It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Odd happenings on ATS

page: 1
9

log in

join
share:

posted on Nov, 17 2017 @ 07:53 PM
link   
So I have had a few odd things happen recently. One, I sometimes don't get PM notifications when I have a PM. Two, I have had a few times I have linked and article but the link doesn't appear correctly. Three, I have a green outline around my posts now and haven't seen anyone else that does.

Is there an update that needs to be applied here or is something else going on with the forums?




posted on Nov, 17 2017 @ 08:00 PM
link   
a reply to: Vasa Croe

I just looked at a post on mine, and I don't have a green outline. Maybe because I'm a pathetic contributor with few posts and they're rubbing my face in it



posted on Nov, 17 2017 @ 08:00 PM
link   
a reply to: Vasa Croe

The PM thing and the links have been happening for me for awhile now. I don't have the green outline. The pm thing is a hit or miss..sometimes it works, sometimes it doesn't. The links not appearing correctly has just started the last month or so for me. And it's not all links, so you have to double check each one before posting.

I've been wondering about it as well. Thanks for starting a thread!



blend



posted on Nov, 17 2017 @ 08:04 PM
link   
You've been flagged for special attention, check under your bed three times and close the shades before posting.



posted on Nov, 17 2017 @ 08:06 PM
link   
The green outline means it's your thread.




posted on Nov, 17 2017 @ 08:06 PM
link   
a reply to: Vasa Croe

You mean the green lines if you're the OP?

On the other I don't have a clue and I've not had any problems like that.
edit on 11/17/2017 by Blaine91555 because: (no reason given)



posted on Nov, 17 2017 @ 08:09 PM
link   
a reply to: Vasa Croe

If someone sends a PM and then goes to their outbox and reads it before you do, it will show as read in your inbox.

Some links are too long, or have something else in them that keeps them from showing up right.

edit on 11/17/2017 by Zaphod58 because: (no reason given)



posted on Nov, 17 2017 @ 08:21 PM
link   
Yep, PM's sometimes don't show up for a few days. Or, the notification that I have them, I should say. But that's been the case the entire time I've been a member (year, year and a half, I think).



posted on Nov, 17 2017 @ 08:30 PM
link   

originally posted by: Blaine91555
a reply to: Vasa Croe

You mean the green lines if you're the OP?

On the other I don't have a clue and I've not had any problems like that.


Didn't know the green line thing. It just started showing up for me today.



posted on Nov, 17 2017 @ 08:32 PM
link   

originally posted by: Zaphod58
a reply to: Vasa Croe

If someone sends a PM and then goes to their outbox and reads it before you do, it will show as read in your inbox.

Some links are too long, or have something else in them that keeps them from showing up right.


Do you know if that happens if there are replies to a PM as well? As in if I send one, it is read and a reply sent back, I should get a notification correct?



posted on Nov, 17 2017 @ 08:35 PM
link   
a reply to: Vasa Croe

As long as they don't read it before you, you'll have a notification.



posted on Nov, 17 2017 @ 08:46 PM
link   

originally posted by: xuenchen
The green outline means it's your thread.



Yeah, that's what I thought. The top and bottom border.



posted on Nov, 17 2017 @ 09:52 PM
link   
I've lost a few notifications when someone has replied to a comment I've posted in a thread. It doesn't happen often. But it has happened often enough that I've noticed it.

No problem with links though.

-dex



posted on Nov, 17 2017 @ 11:29 PM
link   
a reply to: Zaphod58

lol, dont say things like that



posted on Nov, 17 2017 @ 11:42 PM
link   
a reply to: scubagravy

You really shouldn't send messages like that last one.





posted on Nov, 17 2017 @ 11:53 PM
link   

originally posted by: Zaphod58
a reply to: scubagravy

You really shouldn't send messages like that last one.




To be honest, i really shouldn't post at all in this state !



posted on Nov, 18 2017 @ 02:21 PM
link   

originally posted by: DexterRiley
I've lost a few notifications when someone has replied to a comment I've posted in a thread. It doesn't happen often. But it has happened often enough that I've noticed it.

And sometimes I've received notifications for replies which turned out to be addressed to somebody else.
So I once wrote a thread in this forum on the theory that the software was diverting the occasional notification to a different user.



new topics

top topics



 
9

log in

join