It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I Made a Profile Picture or a Background BooBoo?

page: 1
1

log in

join
share:

posted on Nov, 1 2017 @ 04:27 PM
link   
Hi all, I'm sorry if this seems like a silly question but I've played around a bit and can't for the life of me seem to fix it.

Within the last 20 minutes or so I tried to download my ATS profile picture onto my phone (I wanted to play with it in a photo animating app). The problem is, I'm fairly new to this smartphone malarky and while trying to download said picture, I seem to have somehow completely filled the space next to my posts with copies of it.

This is what I'm seeing;

[SNIP, you can clearly see it too, without me posting a screenshot!]

I've since tried clicking on the little square button that I think was responsible for the change (circled in blue, I clicked it thinking it would show me the full-size image),...



...but it hasn't changed back to just the one image at the top.

Am I simply being daft and there is an easy fix? Cheers in advance for any help, sorry for being a pain!


edit on 28/12/12 by MerkabaTribeEntity because: (no reason given)




posted on Nov, 1 2017 @ 04:28 PM
link   
a reply to: MerkabaTribeEntity

Have you tried copying it from the "upload" tab?



posted on Nov, 1 2017 @ 04:32 PM
link   

originally posted by: MerkabaTribeEntity
Hi all, I'm sorry if this seems like a silly question but I've played around a bit and can't for the life of me seem to fix it.

Within the last 20 minutes or so I tried to download my ATS profile picture onto my phone (I wanted to play with it in a photo animating app). The problem is, I'm fairly new to this smartphone malarky and while trying to download said picture, I seem to have somehow completely filled the space next to my posts with copies of it.

This is what I'm seeing;

[SNIP, you can clearly see it too, without me posting a screenshot!]

I've since tried clicking on the little square button that I think was responsible for the change (circled in blue, I clicked it thinking it would show me the full-size image),...



...but it hasn't changed back to just the one image at the top.

Am I simply being daft and there is an easy fix? Cheers in advance for any help, sorry for being a pain!



That is the background image, I believe if smaller than 1600 pixel length it will repeat. I always just add a transparent overlay that covers the remaining pixels. I discovered that trick from the avatar creations forum...maybe bigfurrytexan will be here soon to direct you.

My understanding is that animation can only be added to avatar. No animated background.

Edit add: if this is your profile avatar...simply delete background to transparent etc and reload as your avatar.
edit on 11 1 2017 by CynConcepts because: (no reason given)



posted on Nov, 1 2017 @ 04:35 PM
link   
a reply to: Autorico

I did, yeah, is this a no-no?

I've been using and reading ATS for years but only in recent months has it been an almost daily thing, I'm still pretty noobish it seems!




posted on Nov, 1 2017 @ 04:35 PM
link   

originally posted by: MerkabaTribeEntity
Hi all, I'm sorry if this seems like a silly question but I've played around a bit and can't for the life of me seem to fix it.

Within the last 20 minutes or so I tried to download my ATS profile picture onto my phone (I wanted to play with it in a photo animating app). The problem is, I'm fairly new to this smartphone malarky and while trying to download said picture, I seem to have somehow completely filled the space next to my posts with copies of it.

This is what I'm seeing;

[SNIP, you can clearly see it too, without me posting a screenshot!]

I've since tried clicking on the little square button that I think was responsible for the change (circled in blue, I clicked it thinking it would show me the full-size image),...



...but it hasn't changed back to just the one image at the top.

Am I simply being daft and there is an easy fix? Cheers in advance for any help, sorry for being a pain!



On an unrelated matter I see you have more flags than stars and you do not see that very often.




posted on Nov, 1 2017 @ 04:38 PM
link   
a reply to: MerkabaTribeEntity

Lol so am I, so if that didn't work I'm out of ideas



posted on Nov, 1 2017 @ 04:43 PM
link   

originally posted by: MerkabaTribeEntity
a reply to: Autorico

I did, yeah, is this a no-no?

I've been using and reading ATS for years but only in recent months has it been an almost daily thing, I'm still pretty noobish it seems!



In your image you are showing that your avatar and background are the same image. Easiest fix I know is to tap that upside down arrow above and select "account". You will see that the background and avatar are filled in with your pic addy. Delete background image addy and you will only see your avatar as before.



posted on Nov, 1 2017 @ 04:44 PM
link   
Sussed it, thanks for the help and kind words!

I've been trying to avoid using my phone for ATS and similar as I had a feeling I'd mess it up somewhere!

Cheers again, it's much tidier now!




posted on Nov, 1 2017 @ 04:46 PM
link   

originally posted by: MerkabaTribeEntity
Sussed it, thanks for the help and kind words!

I've been trying to avoid using my phone for ATS and similar as I had a feeling I'd mess it up somewhere!

Cheers again, it's much tidier now!



Looks good!



posted on Nov, 1 2017 @ 04:48 PM
link   

originally posted by: nonspecific

On an unrelated matter I see you have more flags than stars and you do not see that very often.



I had to check then, I've definitely got more stars than flags



posted on Nov, 1 2017 @ 04:51 PM
link   

originally posted by: MerkabaTribeEntity

originally posted by: nonspecific

On an unrelated matter I see you have more flags than stars and you do not see that very often.



I had to check then, I've definitely got more stars than flags


Oh yes I was looking at your posts lol

Carry on, carry on....



posted on Nov, 1 2017 @ 05:08 PM
link   
a reply to: MerkabaTribeEntity

Ive done that so many times messing up my avatar or mixing it up with my avatar..














Now I just have fun with it.















Hehe
edit on 1-11-2017 by Reverbs because: (no reason given)

edit on 1-11-2017 by Reverbs because: (no reason given)



posted on Nov, 1 2017 @ 10:15 PM
link   
a reply to: MerkabaTribeEntity

If you use ATS on your phone? Cant you hold-and-copy-save pictures FROM your phone ON your phone? I can...and have nothing special/

PS Try using DESKTOP VERSION in your phone instead of the MOBILE VERSION on phone....works and shows quite differently...a lot of us use that.



posted on Nov, 2 2017 @ 07:53 AM
link   
a reply to: mysterioustranger

I did manage to figure out how to save images in that way, but in my ignorance, I'd mistakenly assumed that by saving a larger version (which is why I clicked that little square thinking it would open it full-size in another tab) I'd end up with a better quality image if I were to re-upload it after tinkering with it (this isn't a concern now as the photo editing app I'd downloaded was useless, lol).

It turns out I'm already using the desktop version, I'm just not too clever using the forum on my phone. Lesson learned for me!

Cheers for the advice!



posted on Nov, 2 2017 @ 08:30 AM
link   
a reply to: MerkabaTribeEntity

Youre welcome...we've all had our image issues once or twice ourselves! Peace!***

**Nice avatar!




new topics

top topics



 
1

log in

join