It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

1998 Blazer 4X4 shifting problem

page: 2
0
<< 1   >>

log in

join
share:

posted on Jul, 30 2017 @ 10:41 PM
link   
thanks for the input guys.

It was definitely stuck in 4 wheel low, I spent about an hour and a half trying different things that didn`t work but it finally disengaged from 4 low to 4 high, I think.
out of desperation I drove around the parking lot at low speed for about 10 minutes pushing all 3 of the 4 wheel drive buttons , I wasn`t sure if it was doing anything or not because the lights on the buttons don`t work. when I stopped and put it in reverse a I heard a screeching/dragging sound for about 3 seconds and then magically it wasn`t in 4 wheel low anymore.
it was still bucking when I turned the wheels all the way in either direction so I assumed it was in 4 wheel high since it would then go above 30 MPH.
as a last resort I unplugged the wire harness from the tccm and it runs great now, it`s definitely not in 4 wheel hi or low now.I`m guessing that the tccm has seen better days,but I`m not going to worry about that now, I`ll get her a new tccm in the fall, she doesn`t go off road and theres no threat of snow in july

thanks for all the advice and suggestions it saved me a lot of time and work.




posted on Jul, 30 2017 @ 10:45 PM
link   

originally posted by: flowerpower691
a reply to: Tardacus

Those two codes have to do with a probable bad oxygen sensor and maybe what is a gas cap that is not sealing well. If you can figure out the 4wd problem and get it out on the open road, they may return.


while I was messing with the 4 wheel drive problem I noticed that the breather conduit that goes from the air filter box to the MAF sensor wasn`t connected so I connected it and tightened the clamp,so maybe that will fix the emissions fault code.



new topics
 
0
<< 1   >>

log in

join