It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't log in with some browsers

page: 1
2

log in

join
share:

posted on Jul, 19 2017 @ 09:23 AM
link   
This has been going on for a while, but I don't post very much so I never asked about it, but it does get annoying. If I do want to respond I have to open a different browser; log in with that browser; make my post and then go back to my original browser, or stay in a browser that I don't like as well. It's kinda weird, and I've never heard of this happening to anyone else, so I can't tell if it's some strange configuration on my computer or if it's a site problem. I've tried turning off adblockers, enabling cookies clearing the cache, etc., but nothing seems to make a difference...


THE PROBLEM
When I click 'login' I get the login page: I fill it out: hit 'Enter' or click 'Go' and the login page just reloads with all fields blank. No matter how many times I do this I just get a refreshed login page, and I can't log in. This happens every time in Firefox; Chrome, and I.E.

The weird thing is I can log in just fine with lesser known browsers like Brave and Epic. It took me forever to figure THAT out, but now at least I CAN log in. It would just be nice to be able to log in with any browser.

Any ideas on what's causing this would be appreciated!




posted on Jul, 19 2017 @ 09:29 AM
link   
a reply to: SuperManny

Change your browser to accept cookies.



posted on Jul, 19 2017 @ 09:37 AM
link   
a reply to: dragonridr

That doesn't work either...

Although I have Chrome set to not accept cookies, IE and FF do accept cookies. I've added an exception to Chrome, and that didn't help, so I set it to accept all cookies; rebooted and still can't log in, so I set it back again...



posted on Jul, 19 2017 @ 09:40 AM
link   
a reply to: SuperManny
I'm using Firefox, as standard. I don't experience that problem- though I haven't had to log in for a while, because the cookie hasn't expired yet.



posted on Jul, 19 2017 @ 09:51 AM
link   
still with the double posts
edit on 7-19-2017 by worldstarcountry because: (no reason given)



posted on Jul, 19 2017 @ 09:51 AM
link   
a reply to: SuperManny

ATS will not allow you to login if it cannot identify your location. You cannot login with VPN's and such. Part of the government tracking programs. They need to know who is posting from where if they find a threat after all.

This is the only time I ever cannot login to ATS. If your location is masked the right way, you will be unable to login. If you can login, then you have not actually managed to hide your location.

The excuse will be "had to eliminate anonymity because of DDOSer's using Tor " etc.. etc..

But hey, nobody is actually doing any wrong, right? So what do we have to hide


The phone I did have before it met a watery grave recently had a broswer with default location hiding settings. I could never ever login. I open chrome and use it in default mode, bam I can login just fine.

So if you can adjust your settings so a satellite can shine a beacon of light directly on to the source of where you are typing from, you should be good.



posted on Jul, 19 2017 @ 10:02 AM
link   

originally posted by: worldstarcountry
a reply to: SuperManny

ATS will not allow you to login if it cannot identify your location. You cannot login with VPN's and such. Part of the government tracking programs. They need to know who is posting from where if they find a threat after all.

This is the only time I ever cannot login to ATS. If your location is masked the right way, you will be unable to login. If you can login, then you have not actually managed to hide your location....


Thanks for your reply! All good points, but I don't use a VPN or any kind of proxy or anonymisers, etc., and I'm not hiding or blocking my location.



posted on Jul, 19 2017 @ 10:26 AM
link   
OK, I just rechecked my location settings in Chrome. I can only find two options; "Ask before accessing" and "Block". Seems like it should have a simple "ON" setting like my phone...

Also it has a few "Blocked" sites and a few "Allowed" sites, but there doesn't seem to be a way to edit them. Like the "cookie" and some other settings that have an "ADD" or "REMOVE" button.



posted on Jul, 19 2017 @ 10:35 AM
link   
a reply to: worldstarcountry

This is not correct. You can log into ATS from a VPN. I do so frequently and can verify that a substantial portion of our membership does as well.



posted on Jul, 19 2017 @ 10:36 AM
link   
a reply to: SuperManny
I use google products as little as possible due to my boycott. I don't ever even say 'google it , instead prefer the term search it. I only used Chrome on my phone before it died because it was set so I could login. I don't actually have a clue how to mess with it otherwise. The station I type from uses FireFox.

I suggest you just pick a browser that works and be done with it. Or maybe find a default reset button with Chrome settings and see if that does the trick???
a reply to: Hefficide
Good to know. I guess VPN's are no that anonymous after all.
edit on 7-19-2017 by worldstarcountry because: (no reason given)



posted on Jul, 19 2017 @ 11:49 AM
link   
a reply to: worldstarcountry

VPN's come in many different levels and flavors but nearly all provide anonymity. However tracing the IP will almost always show that the IP is originating from a proxy / VPN IP.



posted on Jul, 19 2017 @ 11:55 AM
link   

originally posted by: worldstarcountry
I use google products as little as possible due to my boycott. I don't ever even say 'google it , instead prefer the term search it.
I suggest you just pick a browser that works and be done with it. Or maybe find a default reset button with Chrome settings and see if that does the trick???


I totally understand about google; I never use it to search and didn't use Chrome for the past few years. I just went back to it a few months ago because ... well it just works. For privacy I love both Epic and Brave browsers, but frankly they're a bit buggy and crash a lot on this old computer.

And I tried that Chrome default reset a month ago and it erased all my passwords too! I was so pissed!


I'm also not crazy about Microsoft Windows (and I wouldn't be caught dead using Windows 10) but the bottom line is; it just works! I've installed four different Linux distros on this computer and quite frankly they just don't work well.

So I guess I'll just be a bit of a sheeple until I find something better.



posted on Jul, 19 2017 @ 09:56 PM
link   
a reply to: SuperManny

Well, I am currently logged in via Firefox, which is what I always use. No issues with the process. Check your browser settings, maybe? Sounds like it's not saving cookies for the page or something.



posted on Jul, 20 2017 @ 02:46 PM
link   
I'm having the same problem also.
a reply to: SuperManny



posted on Jul, 21 2017 @ 09:12 AM
link   

originally posted by: gimcrackery
I'm having the same problem also.
a reply to: SuperManny



Thank God! I thought maybe I was just going crazy!


I know it shouldn't bother me because I CAN log in with some browsers... but I'm always the fixer; the problem solver ... I'm the guy that other people would call when they had a problem like this. So I know several things that should fix it but nothing I've tried works.

I have narrowed it down to a problem with this computer.
It's not a website issue because I can log in with some browsers on this computer.
And it's not just a Chrome-IE-FF issue because I can log in with Chrome on a different computer, and I have everything synced so that it uses the same settings on all computers.




top topics



 
2

log in

join