It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Some of us can't post anything or send messages...?

page: 1
7
<<   2 >>

log in

join
share:

posted on May, 1 2017 @ 03:18 PM
link   
Have we been "Mandela Effect'ed into another dimension?
I see current posts on the conspiracy side of the board, but in "off topic" chit-chat some of us can't post!

Is it a site issue...or a conspiracy?
jacy




posted on May, 1 2017 @ 03:19 PM
link   
a reply to: jacygirl

seems to be a site issue.
edit on 1-5-2017 by TzarChasm because: (no reason given)



posted on May, 1 2017 @ 03:20 PM
link   
a reply to: jacygirl

It's a conspwiwaseeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee!

Or the site is a little bit broken.

I go with the first.



posted on May, 1 2017 @ 03:20 PM
link   
a reply to: jacygirl

Testing testing 1 2 3



posted on May, 1 2017 @ 03:21 PM
link   
Seems to be working now.

Conspiracy over.



posted on May, 1 2017 @ 03:22 PM
link   
Testing...?



posted on May, 1 2017 @ 03:23 PM
link   
a reply to: TerryDon79

lol...there's been some hating lately on the chit-chat crowd so I thought maybe we got hacked out of the game!!

Thanks for responding guys...glad you were able to!



posted on May, 1 2017 @ 03:23 PM
link   
a reply to: jacygirl

Looks like ATS is back in business now. Nice to see you today too!



posted on May, 1 2017 @ 03:24 PM
link   
a reply to: jacygirl

Hi Jacy.

It seems to be working here for some reason, but I'm still trying to send a reply from about 30 minutes ago in a different thread.

We've been Mandella'd!!



posted on May, 1 2017 @ 03:26 PM
link   
a reply to: knowledgehunter0986

Hey Blue!
Thanks hunter! I kept seeing new posts on the Recent pages that were not in the "off topic" side and couldn't understand.

Now I feel like a moron for making this thread, but at the time didn't expect it to post...hahaha....



posted on May, 1 2017 @ 03:30 PM
link   
a reply to: jacygirl

Glad it wasn't just me.


Been watching posts cycling for ages and then getting 'problem loading page.' It was unusual because pages would load with no problems. Only posting seemed to be affected.



posted on May, 1 2017 @ 03:31 PM
link   
a reply to: Kandinsky

Maybe it was just you and we're all in on the conspiracy?


Muahahahahahahahahahahahahahahahaha!



posted on May, 1 2017 @ 03:32 PM
link   
i couldn't connect to the site for about 30 mins and is it down said it was up.



posted on May, 1 2017 @ 03:32 PM
link   

originally posted by: Kandinsky
a reply to: jacygirl

Glad it wasn't just me.




Thank you! I feel validated now, lol.

I thought a site attack or glitch would affect everything, and took it personally at first!
Really didn't expect this thread to show up after trying numerous replies elsewhere.
Oh well....we're back!!



posted on May, 1 2017 @ 03:38 PM
link   
I want a conspiracy. It has been pretty dry lately for real conspiracies. Seems like politics and warmongering is the new in thing.



posted on May, 1 2017 @ 03:43 PM
link   
Tried to respond to post 3 times. restarted computer then tried cleaning files



posted on May, 1 2017 @ 03:44 PM
link   
a reply to: rickymouse

I know you believe you are a sentient being, but you are in fact an Artificial Semi-intelligent biological robot. I have deep deep inside knowledge.



posted on May, 1 2017 @ 03:47 PM
link   
a reply to: knowledgehunter0986

He's not a bot! But he does know an awful lot about our diet...more than normal humans do.


I tried with the conspiracy slant, honest I did.
It's a good thing that some of my frustrated replies didn't post...I'd be banished by now.



posted on May, 1 2017 @ 03:47 PM
link   
a reply to: liveandlearn

It's not your computer. I've had a couple reply attempts fail today and was to frustrated to re-write them. There is some wisdom in copying posts to a clip board to prevent this... Back in the day i used to use a text editor to write posts before moving them to the reply field.

Whatever is going on seems to be a site issue, maybe even with specific forums. OP isn't the only one though. Glad this thread popped up to confirm it wasn't just me.



posted on May, 1 2017 @ 03:49 PM
link   
a reply to: AnonyMason

looks like its back to normal now. more normal than the occasional hiccup anyway.



new topics

top topics



 
7
<<   2 >>

log in

join