It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I have somehow messed up my sig and bottom av/pic with link.

page: 1
1

log in

join
share:

posted on Feb, 22 2017 @ 11:26 PM
link   
I followed directions just to replace the link. My searching for the answer only ruined it. Can someone give me proper directions?




posted on Feb, 22 2017 @ 11:31 PM
link   
a reply to: reldra

That code way off.

Just open reply box right her in this thread, use the img button, and paste the img code from your img panel in as the name, then paste the link. Then hit preview until it works.

And only then can you see the dancing monkey...



posted on Feb, 22 2017 @ 11:35 PM
link   
a reply to: IgnoranceIsntBlisss




That is the image code, but where do I put the link above it?

edit on 22-2-2017 by reldra because: (no reason given)



posted on Feb, 22 2017 @ 11:43 PM
link   
a reply to: reldra

It's just a matter of standard url code entry, except the site img link goes in place of the 'name 'of the link. Assuming you're trying to have the image hot linked. Otherwise you have link and weblink and then the img link.

You gotta make sure the image itself is spec for the sig area too of course.



posted on Feb, 22 2017 @ 11:44 PM
link   
a reply to: IgnoranceIsntBlisss
Thanks for being clear as mud. Obviously I can;t remember how.



posted on Feb, 22 2017 @ 11:48 PM
link   


Make sure your IMG tags are correct.

url=http://]1[/url

took the brackets off that one above. Where the 1 is, replace with your IMG with proper brackets.

Where the HTTP is, put your link. I think that is how it works.



posted on Feb, 22 2017 @ 11:49 PM
link   
url=Insert story page here]Insert IMG link here[/url


Put brackets on each end. I think that's the best I can do.
edit on 22-2-2017 by JinMI because: (no reason given)



posted on Feb, 22 2017 @ 11:56 PM
link   
I will go to avatar creations. I think that lower pic was cut for me by someone there. NO matter how I try to put a new link besides the image it isn;t working. ty anyway.



posted on Mar, 1 2017 @ 11:39 AM
link   
a reply to: reldra

Can you link to the parts of the dossier that are true in your sig?



posted on Mar, 1 2017 @ 11:49 AM
link   
You mean like this?



Hint: click on Quote to see how I typed it. Here it is with spaces in to break the code:

[url =http://www.abovetopsecret.com/forum/thread1161574/pg1][pic]tc58ae7f25.png[pic][/ url]
edit on 3/1/2017 by eriktheawful because: (no reason given)

edit on 3/1/2017 by eriktheawful because: (no reason given)



posted on Mar, 1 2017 @ 05:22 PM
link   
a reply to: eriktheawful
NO



posted on Mar, 1 2017 @ 05:25 PM
link   

originally posted by: eriktheawful
You mean like this?



Hint: click on Quote to see how I typed it. Here it is with spaces in to break the code:

[pic]tc58ae7f25.png[pic]


That turns into just a link
edit on 1-3-2017 by reldra because: (no reason given)

edit on 1-3-2017 by reldra because: (no reason given)



posted on Mar, 1 2017 @ 05:26 PM
link   
a reply to: reldra

I am putting back what I had, which worked fine. TY anyway



This [url =http://www.abovetopsecret.com/forum/thread1161574/pg1][pic]tc58ae7f25.png[pic][/ url] without spaces does not work.

edit on 1-3-2017 by reldra because: (no reason given)



posted on Mar, 1 2017 @ 05:28 PM
link   

originally posted by: reldra
a reply to: reldra

I am putting back what I had, which worked fine. TY anyway




You forgot the end " / " bracketed [ /pic]




posted on Mar, 1 2017 @ 05:52 PM
link   
xuenchen is correct. add the / in second pic tag and remove the space in "/ url" and before the "="

Assuming this is what you intend...


edit on 3/1/2017 by roadgravel because: (no reason given)



new topics

top topics



 
1

log in

join