It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Various site issues - some new, some not - replies, stars, etc.

page: 1
6

log in

join
share:

posted on Feb, 6 2017 @ 08:45 PM
link   
I am noting a few odd issues this evening. One is ongoing, with the stars for posts. Frequently, the star doesn't register, even after clicking it more than once, and won't till the page is refreshed several times. Also, when a reply to a thread is made, stars disappear, as though never clicked, when returning to the previous page to continue reading. Yes, it's a real problem, and yes, I have counted the number on posts, to see that they aren't counted, or that they vanish. That's the old, ongoing issue.

This evening, noticing a problem in replying to some posts. More than once, the "reply" hasn't worked, or, when I hit "quote", reply will open without the quote in place. Happened in more than one thread, and no idea why. Refreshed, tried again, and hd to do that several times to be able to post. Other times, it worked just fine. Odd little issue, and no idea why it's behaving that way.




posted on Feb, 6 2017 @ 08:49 PM
link   
Glitchy today at times.



posted on Feb, 6 2017 @ 08:51 PM
link   
a reply to: LadyGreenEyes

Welcome to the club.


You have been ghost banned just like me.




posted on Feb, 6 2017 @ 10:28 PM
link   
I have had these things happen on occasion as well.



posted on Feb, 6 2017 @ 11:28 PM
link   
a reply to: LadyGreenEyes

I have the stars issue on a daily basis. Never have had the others, but the stars has been ongoing since the site redesign.



posted on Feb, 7 2017 @ 01:39 AM
link   
I had the star issue since I registered. No matter how many times I refresh the page (and count the stars a post has) the star I just gave disappears like I never clicked it.
I can only flag.



posted on Feb, 7 2017 @ 10:48 PM
link   

originally posted by: NightSkyeB4Dawn
a reply to: LadyGreenEyes

Welcome to the club.


You have been ghost banned just like me.



Can't say that's the issue, because things do work, for replies, most of the time. The stars, now, ongoing and no idea why. The weird post stuff, just that evening, and nothing since, that I have seen.

We are still posting, at any rate!



posted on Feb, 7 2017 @ 10:52 PM
link   

originally posted by: riiver
a reply to: LadyGreenEyes

I have the stars issue on a daily basis. Never have had the others, but the stars has been ongoing since the site redesign.


Same here! I DO like that the page doesn't end up refreshing, as it would in the past, for flags, etc, but the star stuff has some bugs. It's the sort of thing that would have had my dad digging around in code, I am sure! Not a programmer myself, but I know it can take time to find a cause, sometimes.



new topics

top topics



 
6

log in

join