It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Somethings wrong. It sais Im from the future.

page: 1
0

log in

join
share:

posted on Jan, 30 2005 @ 12:47 AM
link   
If you look to the left youll see Registered 2012. I guess Im from that imfamous year. Ill be looking for a comet now.




posted on Jan, 30 2005 @ 06:15 AM
link   
you sure your not seeing things, i see



Registered: 6-12-2004



posted on Jan, 30 2005 @ 03:29 PM
link   
Im looking at it and I see Registered: 023131p://02o12 and I see something like that on every1 elses. Is there something wrong with my acccount or something?



posted on Jan, 30 2005 @ 03:42 PM
link   

Originally posted by Croat56
Im looking at it and I see Registered: 023131p://02o12 and I see something like that on every1 elses. Is there something wrong with my acccount or something?


I'd u2u a mod and see if its a problem on your end.



posted on Jan, 30 2005 @ 03:45 PM
link   

Originally posted by UK Wizard

Originally posted by Croat56
Im looking at it and I see Registered: 023131p://02o12 and I see something like that on every1 elses. Is there something wrong with my acccount or something?


I'd u2u a mod and see if its a problem on your end.


That sounds like a good idea.

This is what I see for yours UK Wizard Registered: 093030p://09o06


[edit on 033131p://03o01 by Croat56]



posted on Jan, 30 2005 @ 03:55 PM
link   
I think it may have something to do with your dateformat in your profile. Try going to Settings, Edit Profile and change Date Format: to mm-dd-yyyy.

Also, on a sidenote, remember to put your Timezone back everytime you edit your profile, it'll always revert back to -12 for some reason.

[edit on 30-1-2005 by dreamlandmafia]



posted on Jan, 30 2005 @ 04:07 PM
link   

Originally posted by dreamlandmafia
I think it may have something to do with your dateformat in your profile. Try going to Settings, Edit Profile and change Date Format: to mm-dd-yyyy.

Also, on a sidenote, remember to put your Timezone back everytime you edit your profile, it'll always revert back to -12 for some reason.

[edit on 30-1-2005 by dreamlandmafia]


Okay ill do that.



posted on Jan, 30 2005 @ 04:10 PM
link   
Thanks you guys everythings back to normal. Now lets all have a



posted on Jan, 30 2005 @ 04:12 PM
link   
Glad it worked...





posted on Jan, 30 2005 @ 04:16 PM
link   

Originally posted by dreamlandmafia
Glad it worked...




Me 2:w:



new topics

top topics



 
0

log in

join