It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

One of My Posts/Evidence Gone?

page: 1
6

log in

join
share:

posted on Jan, 8 2017 @ 12:09 AM
link   
Not sure what happened, but in this thread I responded to ATS member "ignoranceisn'tbliss" in which he was posting the latest wikileaks, and my response was to quote a couple of the wikileaks in which Hillary Clinton, or her staff, were discussing how it was okay for them to implant malware on political opponents in the U.S., and they even bragged how they were able to know what their opponents were going to say live as they were reading the teleprompter and because of this "hacking" the DNC staff had responses ready to what their opponents were going to talk about. For some reason my response with the evidence, including the wikileaks email ids, is gone.

When using the ATS search engine and searching the following parameters: "electricuniverse wikileaks Hillary hack U.S. political opponents"

One of the search queries is the following:



And this is part of what it says my response was.

#WikiLeaks #DNCLeaks #Podesta & FOIA Key Hillary Findings ...
This followed reports last week of the US waging about to engage in high level ..... originally posted by: ElectricUniverse. The fact that Hillary is more than okay with hacking, and even inserting malware into political opponents' ...

But when going to that link my response is not there.

I also don't see any messages from the staff saying they deleted the response, and when looking at my post history my response and the evidence is not there.

Any idea what in the world happened?


edit on 8-1-2017 by ElectricUniverse because: add and correct comment.




posted on Jan, 8 2017 @ 01:13 AM
link   
In fact i have posted more than once this information in responses to other people's threads, but the ATS search engine doesn't show the other responses either. Will be looking for my other responses in my post history to see whether they are gone too.



posted on Jan, 8 2017 @ 02:14 AM
link   
Hmmm.....


originally posted by: ElectricUniverse
Not sure what happened, but in this thread I responded to ATS member "ignoranceisn'tbliss" in which he was posting the latest wikileaks, and my response was to quote a couple of the wikileaks in which Hillary Clinton, or her staff, were discussing how it was okay for them to implant malware on political opponents in the U.S., and they even bragged how they were able to know what their opponents were going to say live as they were reading the teleprompter and because of this "hacking" the DNC staff had responses ready to what their opponents were going to talk about. For some reason my response with the evidence, including the wikileaks email ids, is gone.


I definitely wanna hear that case study! The search thing, I dont ever much find that its up to the task of such a complex layout plus massive content such as this site. Singular responses within a thread DISAPPEARING, cant ever think of a time I've ever seen that happen. Maybe a browser fluke? I generally always copy textcode content before submit, just in case, but in modern times its rare my browser/whatever crashes while submitting a post.


a reply to: ElectricUniverse

Yeah, I cant even hardly ever find my own stuff with that thing. Google has a decent shot sometimes, if you can directly "" some of your exact words, but even that's not always reliable. The forums too big!
edit on 8-1-2017 by IgnoranceIsntBlisss because: (no reason given)



posted on Jan, 8 2017 @ 02:57 AM
link   
a reply to: IgnoranceIsntBlisss

Yeah, but as you can see the search engine did find my response to your thread but when going to the link my response is gone. You can try the search yourself using the parameters I used and see it.

"electricuniverse wikileaks Hillary hack U.S. political opponents"

edit on 8-1-2017 by ElectricUniverse because: add comment.



posted on Jan, 8 2017 @ 03:00 AM
link   
a reply to: ElectricUniverse

Hrnm! Weird!



posted on Jan, 8 2017 @ 03:01 AM
link   
a reply to: IgnoranceIsntBlisss

I also did a search of my post history, which I searched from October 2016 to the end of November 2016 (From the start of your thread to when the last response was posted on your thread) and my response is gone from my history as well but I can't find any messages from the staff that my response was deleted.
edit on 8-1-2017 by ElectricUniverse because: correct comment.



posted on Jan, 8 2017 @ 03:37 AM
link   
There have been a few times I get to a thread with only 5-10 posts and there will be a reply(not a quote) to a member that doesn't appear in the thread at all. No "Removed for _____" marker or anything of the normal post removal(s) above to indicate it once being there. I can only guess that it got caught in the ATS vortex and lost it's way.. But strange as to there being a reply because someone saw it long enough to reply to it.

ETA. It may happen in larger threads but it's a bit tricky to find a missing post with no removed marker after the threads gets several pages long.
edit on 1/8/2017 by jappee because: (no reason given)



posted on Jan, 8 2017 @ 04:08 AM
link   
a reply to: ElectricUniverse

Just post the info again? There could be any number of reasons that might cause it but just try it again.



posted on Jan, 8 2017 @ 06:09 AM
link   
I know if a thread itself is completely deleted your history of it will be gone. recently someone was trying to accuse trump for the whole congress watchdog debacle. the next day after trump comes out opposing it and they decide to not go ahead the entire thread was gone. not in myATS or other places so it could just be that the entire thread was deleted.



posted on Jan, 8 2017 @ 06:47 AM
link   
a reply to: ElectricUniverse

What you see on the search results is the quote IgnoranceIsntBlisss used, your original post was made back on Oct, 17 2016, here.



posted on Jan, 8 2017 @ 10:16 AM
link   
a reply to: ElectricUniverse

This may have little to do with your loss of info.... but have you searched off site as with a Google search instead? Ie: question/ATS.

We all are aware ATS searches are not as conclusive nor thorough as methods off-site ones can be..and it's been that way for a very long time now...

Just asking......??????????????



posted on Jan, 8 2017 @ 05:09 PM
link   

originally posted by: ArMaP

What you see on the search results is the quote IgnoranceIsntBlisss used, your original post was made back on Oct, 17 2016, here.


Thanks for the second link. I tried to find the wikileaks emailids but was inundated by search queries which only deal with the false claims of Russian hack, and not what wikileaks actually shows Hillary and the DNC were doing by inserting their own malware on political opponents to hack their information.

Still kind of strange the response that i posted in "ignoranceisn'tbliss" is gone, but I guess anything could have happened to that response, although I always make sure my responses are posted.



posted on Jan, 8 2017 @ 05:10 PM
link   

originally posted by: kosmicjack

Just post the info again? There could be any number of reasons that might cause it but just try it again.


I tried searching for the wikileaks emailids using startpage, but was inundated with pages and pages of search queries which only deal with the false claim that Russia hacked the DNC.
edit on 8-1-2017 by ElectricUniverse because: correct comment.



posted on Jan, 8 2017 @ 05:20 PM
link   
a reply to: ElectricUniverse

Direct links to WikiLeaks is forbidden on ATS.
Could that have something to do with your post deletions?



posted on Jan, 8 2017 @ 05:22 PM
link   
a reply to: BlueAjah

They got is setup where the links auto-scrub so no headaches for anyone involved.
edit on 8-1-2017 by IgnoranceIsntBlisss because: (no reason given)



posted on Jan, 8 2017 @ 07:37 PM
link   

originally posted by: ArMaP

What you see on the search results is the quote IgnoranceIsntBlisss used, your original post was made back on Oct, 17 2016, here.


You are right, I see that ignoranceIsn'tBliss excerpted the info from the other thread. My fault, was looking for my post on IIBliss' thread.




top topics



 
6

log in

join