It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is The Breaking Alternative News Forum Broken- Can't Start New Threads

page: 1
5

log in

join
share:

posted on Dec, 21 2016 @ 11:20 PM
link   
Upon attempting to start a new thread, the "Post" and "Preview" buttons are gone for me, in both Firefox and IE. But they are visible in all other forums that I have checked, including Breaking Political News, Other Current events, Fragile Earth, etc, etc.

Could somebody please check this and click new thread in the BAN forum and see if you see the Post and Preview buttons at the bottom? Thanks.

Everything else seems to be working in the BAN forum for me, including replying to posts. It's just when I try to start a new thread that the post and preview buttons at the bottom are gone.
edit on Wed Dec 21st 2016 by TrueAmerican because: (no reason given)

edit on Wed Dec 21st 2016 by TrueAmerican because: (no reason given)




posted on Dec, 21 2016 @ 11:24 PM
link   
Well I'll be damned. They're gone for me too, on mobile.



posted on Dec, 21 2016 @ 11:26 PM
link   

Looking good from here.

Did you get blacklisted? LOL

ETA: Oh wait ... I see (don't see) it now. Yeah ... no button to push. (blush)
edit on 21122016 by Snarl because: ETA: How embarrassing ... LOL



posted on Dec, 21 2016 @ 11:28 PM
link   
a reply to: Snarl

see if you see the Post and Preview buttons at the bottom

lol, haha, you got blacklisted too, apparently.

edit on Wed Dec 21st 2016 by TrueAmerican because: (no reason given)


So that's three of us that can't see them- need other reports please to confirm this, please post peoples and let us know.
edit on Wed Dec 21st 2016 by TrueAmerican because: (no reason given)



posted on Dec, 21 2016 @ 11:36 PM
link   
I couldn`t post either, it posted the quote from another poster that I was responding too but it wouldn`t post what I typed in response to the quote. it be broken son.you think it`s them dang Russians again?
edit on 21-12-2016 by Tardacus because: (no reason given)



posted on Dec, 21 2016 @ 11:49 PM
link   

originally posted by: TrueAmerican
a reply to: Snarl

see if you see the Post and Preview buttons at the bottom

lol, haha, you got blacklisted too, apparently.


So that's three of us that can't see them- need other reports please to confirm this, please post peoples and let us know.

Chalk mine up under Safari. You might want to click the 'alert' button to make sure this gets someone's attention.



posted on Dec, 21 2016 @ 11:59 PM
link   
a reply to: Snarl

Alert sent. Hoping they fix it soon.



posted on Dec, 22 2016 @ 12:02 AM
link   
a reply to: TrueAmerican

It's working fine. Skeptic made it so we must add a minimum of text and fill in all the fields before the post button appears.

I tested it a minute ago and it works.



posted on Dec, 22 2016 @ 12:08 AM
link   
a reply to: Kandinsky

Huh? I had a post ready to go, with everything filled out, and no post button appeared for me. Had plenty of commentary too, so I know it wasn't that. But ok, I'll try again.

EDIT: ok, it worked, so I apologize. It appears you have to hit enter at least once in the fields for it to register. Only then did the post button appear. Thread solved, thanks, and close if you like.
edit on Thu Dec 22nd 2016 by TrueAmerican because: (no reason given)



posted on Dec, 22 2016 @ 12:16 AM
link   
a reply to: TrueAmerican

Glad it's worked out.

Merry Christmas to ya

edit on 12.22.2016 by Kandinsky because: (no reason given)



posted on Dec, 22 2016 @ 12:17 AM
link   
a reply to: Kandinsky

yes I discovered the same thing on my own, see edit above.



posted on Dec, 22 2016 @ 12:18 AM
link   

originally posted by: Kandinsky
a reply to: TrueAmerican

It's working fine. Skeptic made it so we must add a minimum of text and fill in all the fields before the post button appears.

I tested it a minute ago and it works.

Ah, nice. I had tried filling in all the fields, but only with like one character each just to see if it would appear lol. Thanks for the info, Kandinsky, and good to see you got your thread posted, TrueAmerican!

edit on 12/22/2016 by AdmireTheDistance because: (no reason given)



posted on Dec, 22 2016 @ 12:33 AM
link   
a reply to: AdmireTheDistance

Merry Christmas and all of that


Closing the thread because the problem has been solved.



new topics

top topics



 
5

log in

join