It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

Disappearing stars?

page: 1
5

log in

join
share:

posted on Nov, 30 2016 @ 07:34 PM
link   
I have what is perhaps a silly question, but has been bugging me. Whenever I award a star to a post it's highlighted as should be...unless I leave the page or thread and return. Upon returning any stars awarded by myself are gone and have to be restarred. However I've noticed any flags I handout remain regardless of coming and going. What's going on?




posted on Nov, 30 2016 @ 07:38 PM
link   
a reply to: MartinD28

Change your browser....I had issues with IE..but switched to Chrome...when Chrome was bad I went to Firefox.

It is not ATS doing this...it is your browser window. Maybe you have some firewall or something preventing you to do your star clicky things.




posted on Nov, 30 2016 @ 07:45 PM
link   
a reply to: MartinD28
I think it is just the way ATS functions. Your star is still there but you see a new "empty star". Test it. Star a post and count the stars. Then click F5 to refresh. A star should have been added to the count but you will again see an empty star.



posted on Nov, 30 2016 @ 08:00 PM
link   
a reply to: MartinD28

So you arr chasing stars and flags? In this place? Chasing stars and flags? Its like having a ferrari in a garage and spitshine it



posted on Nov, 30 2016 @ 08:06 PM
link   
a reply to: MartinD28

Also, if your using Internet Explorer 11... pull up ATS Homepage, then go to IE 11's Options/Tools, choose Compatibility Mode, and add abovetopsecret.com...

edit on 30-11-2016 by Newt22 because: (no reason given)



posted on Nov, 30 2016 @ 08:08 PM
link   
a reply to: MartinD28

It's light pollution.


Sorry, I've seen this mentioned before, but I don't have a clue what causes it.



posted on Nov, 30 2016 @ 09:03 PM
link   
Could be the computer or device you are using as well. It doesn't work well for me on this one.



posted on Nov, 30 2016 @ 09:06 PM
link   

originally posted by: Martin75
a reply to: MartinD28
I think it is just the way ATS functions. Your star is still there but you see a new "empty star". Test it. Star a post and count the stars. Then click F5 to refresh. A star should have been added to the count but you will again see an empty star.



This.




posted on Nov, 30 2016 @ 11:14 PM
link   
a reply to: Martin75

Aha! You were right Martin! (Like that name by the way) I should've thought to carry that test out myself...Oh well, thanks for the responses everybody.



posted on Nov, 30 2016 @ 11:17 PM
link   
a reply to: tikbalang

No no, I'm aware of the absurdity of fake internet points, but occasionally a post is so good it deserves an imaginary high five. And I guess that's our stars.



posted on Dec, 1 2016 @ 05:57 AM
link   
a reply to: MartinD28
An awesome name if I may say so myself. Glad to have solved the mystery.





top topics



 
5

log in

join