It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

An interesting (maybe) issues with Google

page: 1
3

log in

join
share:

posted on Nov, 8 2016 @ 07:15 PM
link   
While innocently attempting to just open a secondary tab in my Edge browser, I got this:



Anyone else see something similar, or get anything similar to this? Just curious....




posted on Nov, 8 2016 @ 08:04 PM
link   
a reply to: alphabetaone

Just as a follow-up on this, a bootstrap seemed to have fixed it, but that's a really unusual issue to have without having other ancillary DNS issues. If anyone else experiences this, I would certainly appreciate hearing about it hear and the conditions that were taking place when it happens.



Thanks in advance,


AB1



posted on Nov, 8 2016 @ 08:32 PM
link   
Nor use google here . But no issues with web where am .



posted on Nov, 8 2016 @ 08:43 PM
link   
Yea, I couldn't tell ya why that would happened other than possibly a bad connection?

I suggest using chrome. I've never even heard of edge



posted on Nov, 9 2016 @ 09:56 AM
link   

originally posted by: PageLC14
Yea, I couldn't tell ya why that would happened other than possibly a bad connection?

I suggest using chrome. I've never even heard of edge


Edge is the re-invention of Internet Explorer on Windows 10 machines.

Wasn't a bad connection as every other site was working just fine BUT google. I'm not a novice in the IT field, so I took all the remediary things into account before even posting, I was more curious if anyone had either seen it before (the SPECIFIC error) or was having it happen to them in that same way.



posted on Nov, 9 2016 @ 03:37 PM
link   
a reply to: alphabetaone

Yea, i apologize for not actually contributing. It was just yesterday evening sometime and, to be honest, I was sick seeing all the political BS. Can't really AVOID this place so I used your thread as an escape lol



posted on Nov, 9 2016 @ 04:03 PM
link   

originally posted by: PageLC14
a reply to: alphabetaone

Yea, i apologize for not actually contributing. It was just yesterday evening sometime and, to be honest, I was sick seeing all the political BS. Can't really AVOID this place so I used your thread as an escape lol



Honestly, there is no need to apologize! I was and still AM sick of seeing all the political BS. However, I feel this is gonna be ringing in our ears right up until NEXT election.



new topics

top topics



 
3

log in

join