It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

Need pc help windows 10

page: 2
3
<< 1    3 >>

log in

join
share:

posted on Oct, 20 2016 @ 06:19 PM
link   
a reply to: mclarenmp4

Still nothing just loads right into the automatic repair




posted on Oct, 20 2016 @ 06:23 PM
link   
a reply to: Leprekon

It will go into automatic repair but should within 10 seconds go into recovery environment. Just make sure you are tapping f8 from the second you switch on until you see the automatic repair message.



posted on Oct, 20 2016 @ 06:28 PM
link   
a reply to: Leprekon

If that doesn't work, check to see if you have a quick boot option in your bios and disable that.



posted on Oct, 20 2016 @ 06:28 PM
link   
a reply to: mclarenmp4

Still nothing



posted on Oct, 20 2016 @ 06:28 PM
link   
Double post
edit on 20-10-2016 by Leprekon because: (no reason given)



posted on Oct, 20 2016 @ 06:31 PM
link   
a reply to: mclarenmp4

I don't see any quick boot options



posted on Oct, 20 2016 @ 06:39 PM
link   
a reply to: Leprekon

ok can you take a photo of the boot options screen for me please?



posted on Oct, 20 2016 @ 06:50 PM
link   

The boot



posted on Oct, 20 2016 @ 06:51 PM
link   

Thats what happens when i run legacy



posted on Oct, 20 2016 @ 07:55 PM
link   
a reply to: Leprekon

It might be easier to download the recovery environment from here

boot into it and then go into my computer and right click, go to properties, then tools and run a scan on the disk 1st of all. That should stop the chkdsk from running on startup.

Then navigate to c: windows system32 config and take a copy of the files within that folder onto some where safe.
Go into the regback folder and copy the files from there to c: windows system32 config folder. It will replace the files in the folder. Reboot.

That is what the Last Known Good Configuration options does and we just do it manually. Again I had to do this on several occasions and works on all versions of windows.
edit on 20-10-2016 by mclarenmp4 because: doesn't like backslashes.



posted on Oct, 20 2016 @ 08:00 PM
link   
a reply to: mclarenmp4

I take it i would need another computer to do so?



posted on Oct, 20 2016 @ 08:14 PM
link   
a reply to: Leprekon

Ah I assumed you were posting from another computer.

Do you have more than 1 internal drive because the legacy boot option should work providing the primary hard drive is selected.
Check to make sure in list boot options that the primary hard drive is selected and try again.



posted on Oct, 20 2016 @ 08:16 PM
link   
a reply to: mclarenmp4

Can you get a photo of what options you have under advanced in the bios please?



posted on Oct, 20 2016 @ 08:21 PM
link   
a reply to: mclarenmp4

I do have 2 drives c an d c being my main one i do believe



posted on Oct, 20 2016 @ 08:23 PM
link   

Advanced



posted on Oct, 20 2016 @ 08:26 PM
link   

Better pic hopefully



posted on Oct, 20 2016 @ 08:26 PM
link   
a reply to: Leprekon

ok try changing the order of boot drives under Boot Options, list boot options & make sure legacy boot is enabled also.



posted on Oct, 20 2016 @ 08:29 PM
link   

Thats the order as of now



posted on Oct, 20 2016 @ 08:34 PM
link   
a reply to: Leprekon

Under advanced, sata operation what options do you get? Legacy, AHCI & RAID?



posted on Oct, 20 2016 @ 08:36 PM
link   
a reply to: mclarenmp4

Just RAID and AHCI no legacy option




top topics



 
3
<< 1    3 >>

log in

join