It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

everything is huge on start up

page: 1
3
<<   2 >>

log in

join
share:

posted on Sep, 6 2016 @ 06:50 PM
link   
Not a huge deal, I fix it every time. but lots of times I turn my computer on and the background image and icons are huge. Can't see a lot of them. Irun the windows button and do control panel appearance, click on detect and it is fixed....

Why does this happen?

If I did not explain it well, it is like my desktop icons are increased 100 percent or more...




posted on Sep, 6 2016 @ 07:01 PM
link   
check/change resolution, set it to native res' for your screen, maybe 'ctrl+0' might work.



posted on Sep, 6 2016 @ 07:01 PM
link   
a reply to: tinner07

Hold the windows button on the keyboard and press the letter "U".

Check your accessibility options. I'm on windows 8 64bit so, menus may vary.

On the left panel, you'll see "change sign-in settings".

Is anything checked that shouldn't be?

There are other steps if that doesn't work.



posted on Sep, 6 2016 @ 07:04 PM
link   
a reply to: tinner07
It sounds like windows is reverting to native video drivers, and resolution. It happens occasionally from some updates, or other major changes to system files. I would reinstall the up to date drivers specific
to your video card. If it keeps happening the issue is deeper than this. It would require cleaning of registry entries related to video drivers.
good luck



posted on Sep, 6 2016 @ 07:15 PM
link   
That's ridiculous that it is recurring.
Backup important data and format the hard drive then reinstall Windows clean.



posted on Sep, 6 2016 @ 07:23 PM
link   
a reply to: tinner07

Sounds like it's either a display driver issue, you're booting into safe mode or you don't have administrator privileges to make permanent changes to your screens resolution.



posted on Sep, 6 2016 @ 07:24 PM
link   
a reply to: tinner07

Multi-monitor setup? I get that sometimes when the DVI monitor turns on before the HDMI ones do.
The solution for me was use two master/slave sockets. One for turning on the power to the sound system and other appliances when I turn on the tower, the second for activating all other monitors, after the first HDMI display startsup.

I don´t know the real reason but I suspect it´s power management on the video cards.
If you use multimonitor and several video cards, this could be your solution
edit on 6-9-2016 by verschickter because: (no reason given)



posted on Sep, 6 2016 @ 07:57 PM
link   
a reply to: eisegesis

I get change administrative settings. I have the password to get into that. my buddy set it up that i am not admin, but a second user is and i have password. not sure what i would be looking for though



posted on Sep, 6 2016 @ 07:59 PM
link   
a reply to: verschickter




Multi-monitor setup?


No no no... way beyond my means...



posted on Sep, 6 2016 @ 08:01 PM
link   
a reply to: TerryDon79




Sounds like it's either a display driver issue, you're booting into safe mode or you don't have administrator privileges to make permanent changes to your screens resolutio


I do not have admin privleges, but i do as well... not booting in safe mode.



posted on Sep, 6 2016 @ 08:05 PM
link   
a reply to: Iamnotadoctor




Backup important data and format the hard drive then reinstall Windows clean.


I dont think I have important data on my pc... couple pics of me and my grandson...I have a friend that does stuff with computers, I would have him do anything.



posted on Sep, 6 2016 @ 08:07 PM
link   
a reply to: tinner07

I would login as admin and change your account to have admin rights. I reckon that's the base of the issue, you changing the resolution isn't saving due to lack of rights.



posted on Sep, 6 2016 @ 08:10 PM
link   
a reply to: jappee




It sounds like windows is reverting to native video drivers, and resolution. It happens occasionally from some updates, or other major changes to system files. I would reinstall the up to date drivers specific to your video card. If it keeps happening the issue is deeper than this. It would require cleaning of registry entries related to video drivers.


outside my abilities...not a big deal, but thanks. Never a simple answer when it comes to computers.



posted on Sep, 6 2016 @ 08:55 PM
link   
a reply to: TerryDon79

No offense, but that´s a terrible idea. Never go online with admin rights if you really don´t have to. If he does that, he needs to change it back, once he restarted and reset the resolution, if it´s even solveable with that.



posted on Sep, 6 2016 @ 09:26 PM
link   
a reply to: verschickter

Maybe back before windows vista, but since Windows 7 things have changed a lot with outside permissions to the OS, programs and data.

I guess it just comes down to opinion and what hardware (outside of your PC) and software you're running too.



posted on Sep, 6 2016 @ 09:35 PM
link   
a reply to: TerryDon79
Sure but with some people disabling the "annoying" UAC for example... It´s also not wise to use USB sticks with admin/root. It definitly is still a security issue not to be taken lightly, I think you agree with me on that point.



posted on Sep, 6 2016 @ 09:45 PM
link   
a reply to: verschickter

I do agree for the most part.

I don't see why (or how in some basic PC users cases) they would disable UAC. That's a security feature in itself. Saying that, I have sorted out PCs and laptops because they haven't read it and just blindly clicked yes.

People are stupid lol.



posted on Sep, 6 2016 @ 09:52 PM
link   
a reply to: TerryDon79
Because they are annoyed by the message. They want things to run unasked and don´t want to be bothered. Because they would click "yes" regardless, to get away the message and be back to what they were doing, as you have had the pleasure to observe it first hand



Just type in "how to disable UAC" into a searchmachine, you will be amazed how many people seek for it. That´s my point, most people are stupid when it comes to things like that, don´t tell them to use admin as default. No offense to tinner, just a general point.



posted on Sep, 6 2016 @ 09:56 PM
link   
a reply to: verschickter

I get what you're saying. And yeah, it's really easy.

BTW, I didn't tell him to use admin as default. Fair enough, I didn't tell him not to either. Maybe I should have added the "and change it bsck to user after".



posted on Sep, 7 2016 @ 02:55 AM
link   
a reply to: TerryDon79

my buddy set up my computer with 3 acct. guest, myself and admin. Pretty much because of what you guys have said. I am an idiot and If I click on something to download, I at least have to think about it as i type in my admin password.



new topics

top topics



 
3
<<   2 >>

log in

join