It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

Please fix your session issues.

page: 1
4
<<   2 >>

log in

join
share:

posted on Aug, 30 2016 @ 09:20 AM
link   
I figured rather than sit here and make reply after reply after reply I would sit down and respond to multiple posts on one of my threads at once.

This site usually leaves me logged in for a long time but this time after I carefully revised repeatedly my multiple replies and click the lil button to submit, it got stuck on postit.php ... no message, just the spinning icon ... 5 minutes later.

So I opened a new tab figuring the site must have logged me out and well, it logged me out.
I haven't bothered to check exactly how you're keeping sessions alive here whether it be purely cookies or if you maintain tokens in a database but either way these could easily be extended on a page visit without a load.

I've seen some replies from mods on here about "how hard" things would be like, the load it would take to put into effect the suggestion made by a member to fix the millions of stars and "all of the programming time" it would take. I'm sorry but a script to fix that would take 5-10 minutes, maybe an hour if whoever codes this is reallllyy picky and actually double-checking everything. It could be executed with microsleeps prevent server load.

Anyway point is I know this could be fixed and I'm defensive because I've seen some replies made to other members about simple suggestions, from people that likely knew nothing about programming and think it's much harder than it is.

Please don't hop on me for making this suggestion. It is truly annoying to spend over 30 minutes which I could have spent replying to business emails instead and making money just to have the time wasted.

I've avoided boards like this because I didn't want to take the time to share but thought it was important to but ......... I mean that is just .... if I went on this would belong in the rant forum instead.




posted on Aug, 30 2016 @ 09:54 AM
link   
a reply to: OfTheVoid46

I think youre blaming ATS when in fact...its something on your end. I dont, we dont, hundreds of thousands of members dont...have this issue or ever HAD this issue.

You have to admit if youre right in blaming ATS...it would be all of us...and it is not. Therefore...its something on your end.

Be fair to ATS and ask yourself "if its not all 300,000+ ATS members...then why is it me? What am I doing to cause this? Because they all do not have such issues. Some small number perhaps...but not even 10% of the over 300,000 has this problem. I need to look elsewhere".

Good luck



posted on Aug, 30 2016 @ 10:15 AM
link   
a reply to: OfTheVoid46

That stars thing is genuinely not fixable. If the glitch had added the same figure of stars to the members, it could be a matter of subtracting, say, 2 million stars to see the real figure. Unfortunately it isn't the same number of stars per member.

In the meantime members have also received genuine stars from other members too. This means there's no pre-glitch value of stars to use as a baseline, no predictable value for the glitch stars and no way of knowing how many stars those members have received since G-Day.

What I've written here is a paraphrase of what the owner has said elsewhere. I'm not a programmer in any sense and wonder how you think it's possible to devise a script when there are at least two unknown values.

Being logged out is a 100% non-issue for me. It happens every few weeks or so and I click the log-in button to log back in again. Takes under 5 seconds.



posted on Aug, 30 2016 @ 10:16 AM
link   
I don't have/haven't had, any problems at all, unless it's something going on with the site, like a DDOS, which effects all members. Like mysterioustranger said, it's gotta be something on your end.



posted on Aug, 30 2016 @ 10:19 AM
link   
I'm having the same problems as the OP. It's, literally, been going on for months now.

I've cleared everything, rebooted, etc., multiple times with no improvement.



posted on Aug, 30 2016 @ 10:41 AM
link   
Im having same problems as OP aswell, 50% of the time pages dont load and are just left hanging, This site runs terribly for me, While im waiting for a page to load on this site i open a new tab and check the loading time on other site to see if its my internet slowing, It never is, OP is correct, this site has problems for some users.



posted on Aug, 30 2016 @ 11:53 AM
link   
I don't mind logging in from time to time and stars are insignificant really.

But the abysmally slow loading of pages is tiresome. Sure it may be on my end, everything allways is on ATS, though every. Single. Other site I visit loads decently, with the possible exception of some of those spam add craptastic click bait sites that never get a second visit anyway.

This site got sloooow here lately.



posted on Aug, 30 2016 @ 12:02 PM
link   
It sounds like most if you are experiencing the effects of ddos attacks. They affect the entire site.

I don't think session keep-alive settings are a problem as I believe the site uses Cookie Insert, then Source IP as backup.

Have you tried different browsers?

A good test is to temp disable session reuse as well.



posted on Aug, 30 2016 @ 12:46 PM
link   
If it only affects certain members than perhaps commonalities should be found. What device are you using? What internet provider? Etc.



posted on Aug, 30 2016 @ 01:05 PM
link   
On a rare occasion, maybe twice a month, I get logged out, but it only happens when I move from say desktop to laptop to another laptop. But I do that often and get loged out maybe twice a month.

As for 'spinning; after a post, that could be due to site traffic. I have learned to wait the 2 minuites or I can end up with 4 of the same post, I hold back from clicking any buttons whatsoever. Eventually, the post comes up. Happens a couple times a month.

I use Maxthon browser and FIOS 100/100. I see a few more embedded ads if I log in using my cell phone, which is AT&T. It is slightly slower, but my phone is not an internet powerhouse. It is a Galaxy s5.

I have noticed that the site can become sluggish if I have been on a long time and have been involved in a thread where I have posted 15 times over a half hour, in a livley discussion. That is probably my machine and cache or indexing issues. I refresh the page or close it and reopen the site, but still find myself logged in.



posted on Aug, 30 2016 @ 01:39 PM
link   
a reply to: ksiezyc

Im on a mac and my Internet provider is sky

Im also anti hillary...



posted on Aug, 30 2016 @ 01:50 PM
link   
a reply to: ColaTesla

Ah I see the problem. You're anti Hillary. Don't you know anti Hil is a punishable act?



posted on Aug, 30 2016 @ 02:24 PM
link   
a reply to: OfTheVoid46

Getting logged-out when hitting the post or reply button is a pain, specially if we had just written a long post.

As I'm not sure of what you're suggesting, I don't see a way of preventing something like that from happening, as it's a good security practice to verify if a user has write rights just before he/she makes a writing action, so, in this case, seeing if the user is logged-in just before accepting his/her post is (to me) the best way of doing it. As the login is not eternal, it has to end some time, so it can always happen just between the time you enter the thread and the time you hit the post button.

But, as I said above, I'm not sure of what you're suggesting or even if that was your original problem.



posted on Aug, 30 2016 @ 03:25 PM
link   

Getting logged-out when hitting the post or reply button is a pain, specially if we had just written a long post.


Save, save, SAVE is what I've learned since joining ATS. I use MEMO and constantly Copy and Save.

CLIPBOARD is your friend.



posted on Aug, 30 2016 @ 03:29 PM
link   
a reply to: ArMaP

Is it possible there will one day be an "undo" action in a post. So I can undo a delete for example.



posted on Aug, 30 2016 @ 03:31 PM
link   
a reply to: ksiezyc

Sorry, I don't understand what you mean.



posted on Aug, 30 2016 @ 03:56 PM
link   
a reply to: ArMaP

Simply a button that undoes the previous action in the text box. I think every writing software has it. Sorry if that doesn't help, not the greatest at explaining things.



posted on Aug, 30 2016 @ 04:01 PM
link   
a reply to: mysterioustranger

ACtually there are members having bad issues with ATS in the last 3 months..
This is when my phone completely stopped even getting to ATS at all. I tried everything and ATS was having 20 minute page loads and EVERY other site was fast as hell.. I found one solution and that was a VPN, then ATS loaded fast as hell..

That's on multiple browsers and changing every setting I could find, clearing caches everything.

My computer now does it too, and I've been noticing more and more members saying this is happening.

my computer has been through all kinds of changes to get this to work better, and nothing changes.. Other websites behave better now because of all the work I put in but ATS is the same..



It's not just a few members and it's ONLY ATS..


I've been having "technical difficulties" ever since mentioning psychological operations actually



edit on 30-8-2016 by Reverbs because: (no reason given)



posted on Aug, 30 2016 @ 04:02 PM
link   
a reply to: ksiezyc

All the browsers I know have an "undo" function on the text area where we write the post, Ctrl+Z should work.



posted on Aug, 30 2016 @ 04:06 PM
link   
a reply to: ArMaP

Wow, thank you for that.



new topics

top topics



 
4
<<   2 >>

log in

join