It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

This is just a test.

page: 1

log in


posted on Jun, 20 2016 @ 12:48 PM
I know that ATS has been having some problem lately, and in the past, so I am not sure if it is the result of the DDoS attacks, or if it is something that is just weird going on with me. That is why I placed this in the Gray Area.

I have had threads and post that don't show up under "New" or under "Recent". I have placed posts, and gone immediately to the tabs, and it is not there. There are threads and post that go back as far as 15 hours or more, but mine doesn't show up. It didn't use to be this way.

I can see them if I click on them from "My ATS", but they aren't listed under the New or Recent tabs.

I may be just paranoid, but I don't think all of my posts are reaching ATS.

Had a few freaky things happen, like my keyboard becomes unresponsive and random letters and emoticons appearing while writing a post. Like a ghost in the machine, or someone key tracking.

Okay, so tell me I am crazy, or I am just straddling the area between the Outer Limits and the Twilight Zone.

edit on 20-6-2016 by NightSkyeB4Dawn because: Test.

posted on Jun, 20 2016 @ 12:50 PM
So now it shows up in "New".

Let's see what happens under "Recent."

posted on Jun, 20 2016 @ 12:52 PM
It showed up under "Recent".

This is the way it used to work, but stopped. So now I don't know if it is fixed, or if I am broken.

Maybe it is just the Mandela Effect.

posted on Jun, 20 2016 @ 12:56 PM
Your "Luck" thread that you made today doesn't appear in my New section at all.

I'm wondering how many other threads from today are not showing up.

edit on 20-6-2016 by Hazardous1408 because: Stricken as I was wrong.

posted on Jun, 20 2016 @ 01:05 PM
That thread was made the 18th.

a reply to: Hazardous1408

posted on Jun, 20 2016 @ 01:09 PM
a reply to: Hazardous1408
Thank you.

So it is not just me.

I just had a feeling that some of my posts and my threads were not showing up outside of "My ATS" and "My Profile".

I am not sure why?

Did ATS change its system to a tier of participation forum?

posted on Jun, 20 2016 @ 01:13 PM
a reply to: Atsbhct
Yes it was made on Saturday afternoon, but I have posted to that thread since then, even today, just before I made this test one.

It still doesn't show up under recent.

Is there another reason it isn't showing up? Am I doing something wrong, or did I click on something that I need to unclick?

posted on Jun, 20 2016 @ 01:20 PM
a reply to: NightSkyeB4Dawn

When you go to Recent click Off Topic instead of Conspiracy.

Your thread is indeed there.

posted on Jun, 20 2016 @ 01:39 PM
a reply to: Hazardous1408
I tried that and it didn't work.

Just now I tried it and it took about four clicks before it worked.

I have the same problem with trying to give stars. I have to click four or five times before it will let me place a star.

This is a brand new computer, no ad blockers on this one, but it happens on my old one, and my old tablet, also. So I don't know what I can do to fix it.

posted on Jun, 20 2016 @ 02:49 PM
a reply to: NightSkyeB4Dawn

I havn't been logging in..
my phone is still blocked from ATS completely.. I decided to re-route my traffic through extra IP addresses and now I can log in and use the site again. every other website in existence I could think to try worked flawless through out thiss time.. IT was just ATS.

My computer went nuts the other day and it took me about 8 hours to get it to have an ip address at all.. even manually doing it along with uninstalling reinstalling network devices using hardwire instead of wifi changing ip addresses and unactivating DHCP connection... clearing DNS.. everything I could think of wouldn't work even including system restore. I eventually tried enough command prompt things that got my computer to request and recieve an IP address.. Was annoying haha.

I've had very many weird things happen to me in direct relation to this site and some of the members here.

Other people are starting to notice similar things as well. THink ladygreeneyes described it pretty well not sure where she was posting about this..

I have screen shots of threads appearing and disapearing in the new topics list and other threads appearing twice with different ending posters yet same number of posts and the topics are made hours apart though they are almost entirely copies, only for one of those to disapear and everything is mostly back to normal..

THis has been happening in the last month or so.

Something very similar and even weirder started last year around april.

No idea if it's related or not..

I don't really want to say too much about me anymore, but yes I get you...

the timing for me was right after I may have said some strange things.. It's having a chilling effect on how much I want to say anymore. maybe im being paranoid, but so I just decided not to care about it and not post much anymore.

MY compy was compromised back in april 2015 but I could never find any hack. Reinstalled windows, but it didn't appear to help. I have had an intensly strange last 14 months.. that's speaking lightly on the matter.

oddly enough it seemed to be related with me remembering multiple timelines. I know I sound silly, but I even told ATS mods I was going to FBI at one point. decided against it but I was that afraid.

maybe the ATS not loading from only my particular IP address is a coincidence and none of this is related and it's just some ATS glitch that only affects certain people, but I dunno..
edit on 20-6-2016 by Reverbs because: (no reason given)

edit on 20-6-2016 by Reverbs because: (no reason given)

posted on Jun, 21 2016 @ 10:52 PM
I tried to give someone a star.

I clicked 10 times and finally gave up.

I was not anywhere near the top of the page, so I don't know what is going on with my computers and ATS.

posted on Aug, 11 2016 @ 01:37 PM
Testing something...

posted on Aug, 11 2016 @ 01:38 PM
edit on 11-8-2016 by swanne because: (no reason given)

posted on Aug, 11 2016 @ 01:44 PM
a reply to: Yavanna

...test completed.

top topics


log in