It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Where's the damn media portal?

page: 1

log in


posted on Jun, 4 2016 @ 08:34 AM
The fancy thing where all the images and then videos went, where is it? It used to smack ya in the head several times by the time you clicked around the site an hour.

After hours of waiting, after turning off my popup blocker, this morning now the "Uploads" screen appears to be working, but I dont see my old image or video uploads anywhere. I seem to recall you had it to where the images and videos were kind of in the same interface.

Apparently external images are disabled now (the "im" and "img" codes dont work in forums posts)?

So then what abyss holds our old media?

I try changing the file name link thing, to change my avatar, I hit 'submit' and it saves it as the original avatar filename. Cant update our avatars anymore either?

Then the gorilla in the room is, every time I want to go back into this new upload page thing (say to add an image to insert into a forums post)... and re-disable the popup blocker, each time I might have to wait overnight again to finally see the upload bot (where it doesn't show me my old files)???

You guys trying to send us a message (quit putting media into the forums posts) 'hint, hint'??

PS: I'm using Firefox browser, and I'm not a moron [/wtf]
edit on 4-6-2016 by IgnoranceIsntBlisss because: (no reason given)

posted on Jun, 4 2016 @ 09:04 AM
a reply to: IgnoranceIsntBlisss

If you are talking about the old MATS site, we damned it to hell a few years ago.

In other news, good to see you again.

posted on Jun, 4 2016 @ 09:55 AM
a reply to: IgnoranceIsntBlisss

I update my avatars sometimes daily...yes, from uploads.

Don't know your issues...sorry. From any browser or device...your process explained...seems deep in processing.

Don't know why. Its not that hard. Upload little man use as avatar. Done...

Don't get people fussing with the codes. Its simplified for us to use!

edit on 4-6-2016 by mysterioustranger because: (no reason given)

posted on Jun, 4 2016 @ 11:59 AM
uploading media here is either hand drawn, as in you code it yourself, or an inexplicable reason to click here then there, then select a thing, then upload it, then click that think, and copy past the other bit, the close that all down, and find your thread again and post it with a paste.

Why no immediate pic upload I dunno.. it could upload to your personal stuff and embed it in one go. Or not. just embed it.

it's what happens when you spaghetti code things...

posted on Jun, 4 2016 @ 12:40 PM
Well what about IM & IMG embeds? How come in old threads I can see them (even when the images are dead), but now in threads it makes that external source button thingie, which I'm sure people hardly ever go click on those.

Is there any exception to this?

Seems like backwardsness overkill to me.

Maybe there's a conspiracy to make sure nobody has popup blocker so we all get spammed everywhere else on the web? ATS getting paid by the anti-virus companies???

posted on Jun, 5 2016 @ 07:32 AM
a reply to: IgnoranceIsntBlisss

instead of img, try ats:

[ ats] insert picture link here[ /ats]

new topics

top topics

log in