It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Photo's not uploading to my gallery

page: 2
2
<< 1   >>

log in

join
share:

posted on May, 26 2016 @ 05:35 AM
link   
Thanks everyone for the fast assistance. Carry on matesπŸ΅β˜•




posted on May, 26 2016 @ 05:36 AM
link   
a reply to: swanne

Hehe... here's a star.⭐😊



posted on May, 26 2016 @ 09:22 AM
link   
a reply to: Bigburgh

You know there's more than one gallery? I've found mine at times in one of the others...even tho I didn't put them there.

Even a few I thought I deleted some...they were found in one of the others....




posted on May, 26 2016 @ 09:35 AM
link   
a reply to: mysterioustranger

Thanks, I'm going to look now. Been experimenting with this. Found the cloud icon useful in posting pics on the forums.... having fun now. πŸ˜€

Yep, went through all. My old avatar is gone. But the ones with 3.0mb or less remained.
edit on 26-5-2016 by Bigburgh because: (no reason given)



posted on May, 26 2016 @ 10:10 AM
link   
a reply to: RoScoLaz5

The best way is to click on the picture in the gallery, then copy the "BB code for use in post", it is the first BB code, then paste that directly into the post.

I always send my uploads to my public gallery after uploading them and then link from there.



I sent you a u2u in case you didn't come back and read this.
edit on 26-5-2016 by Jonjonj because: edits are free



posted on May, 26 2016 @ 12:57 PM
link   
a reply to: Bigburgh

I see the others are the: Uploaded, Conspiracy, Fun and Public galleries. I never realized that for whatever reason...at times they upload to wherever they want.

I know I didnt put 'em there! Hey..thanks!



new topics

top topics
 
2
<< 1   >>

log in

join