It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Help ATS via PayPal:
learn more

Page issue - "down" arrow not working properly

page: 1
1

log in

join
share:

posted on May, 16 2016 @ 04:10 PM
link   
I don't know if anyone else is seeing this issue or not, but wanted to bring it to the attention of staff. The little "down arrow" - the thing we click to show the drop down menu with messages and whatnot - isn't working on all of the pages. It's visible, but on the home page and top stories for certain, it doesn't work. I can get it after logging in easily enough, and from some other pages, but on those two, it never works at all. It does work from New and Recent, or from the myATS page, and, as stated, from whatever it's on when we first log in. Just not, as far as I can tell, from Top or the Home page.




posted on May, 16 2016 @ 04:23 PM
link   
a reply to: LadyGreenEyes
This issue was brought up before, and got some Mod input which you might like to read.
"small site problem"
Perhaps your thread will be a useful nudge.





edit on 16-5-2016 by DISRAELI because: (no reason given)



posted on May, 16 2016 @ 06:50 PM
link   
a reply to: DISRAELI

So, not just me! Flagged that one, so hopefully, something can be done. Weird little issue.

Thanks.



posted on May, 16 2016 @ 09:40 PM
link   
a reply to: LadyGreenEyes

Click something like NEW above...then it will open. Dont know why that is but it works for me. Especially when just coming on....



posted on May, 16 2016 @ 10:32 PM
link   
a reply to: mysterioustranger

Yes, it does for me on that one, too. Just not the others. Been that way awhile. Some odd coding issue, maybe.

Thanks.



new topics

top topics
 
1

log in

join