It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Cursers that self scroll up the screen

page: 1
0
<<   2 >>

log in

join
share:

posted on May, 10 2016 @ 03:03 AM
link   
I am on my second cordless mouse where the curser just keeps scrolling up the screen and I cannot do anything about it. The first one was a MS mouse which worked well until all of a sudden it starting scrolling up the screen by itself.

I've had this about 3 months and is logtek.

Any ideas on why this occurs and what, if anything, can be done about it.

Thanks for any help




posted on May, 10 2016 @ 03:09 AM
link   
a reply to: Azureblue

Try hitting the direction arrows on your keyboard a bit. One of them might be stuck. If that doesn't work - unplug the keyboard to see if the scrolling stops.

ETA: The W A S D keys are also mapped as arrow keys on most keyboards as well, so check those also.
edit on 5/10/16 by Hefficide because: (no reason given)



posted on May, 10 2016 @ 03:17 AM
link   
I have a trackpad and every couple of months my scroll function goes completely berserk and self scrolls up and down like
a blinking neon dervish. I have to restart the computer and it's fine again for awhile. Some googling said to check my scroll-settings so I slowed it down manually which helped.

Totally not an expert, but sounds like your scroll settings are too sensitive?
just guessing.



posted on May, 10 2016 @ 03:24 AM
link   
a reply to: Azureblue

Sorry, should have added that my problem is with the cordless mouse not with the cordless keyboard. Is the problem with the cordless mouse related to the cordless keyboard?

The cordless mouse does not appear to have any adjustments I can make.

I pulled the battery out of the cordless mouse for 30 seconds or so to see if it resets but no go?

thanks


edit on 10-5-2016 by Azureblue because: (no reason given)



posted on May, 10 2016 @ 03:32 AM
link   
a reply to: Azureblue

Understood! However in troubleshooting a scrolling problem it could be either a mouse based issue or the keyboard issues I described - as both the mouse and keyboard can cause the problem you're describing.

Another automatic would be to reboot the system to make sure that the scroll command didn't loop in your software somehow.



posted on May, 10 2016 @ 03:33 AM
link   
No, I get that, it's an internal setting on your computer for the total scroll sensitivity of your keyboard AND wireless mouse. The mouse will only do what your computer tells it too. Sorry I wasn't more clear!!!

Hey Heff!!!

I was replying as you were, didn't mean to step on your toes!! I'm using my second keyboard....LOL so will look into my keys being junked up as well.
THANKS!!!
edit on 10-5-2016 by Caver78 because: (no reason given)

edit on 10-5-2016 by Caver78 because: (no reason given)



posted on May, 10 2016 @ 03:33 AM
link   
a reply to: Azureblue
Hello, my Logitech mouse has a scroll feature activated by clicking the Middle Mouse Button while the cursor is over any page that can scroll. When you click MMB the cursor is replaced with a half inch white circle with a black dot centered and either an up arrow and down arrow or both if the page permits, then by moving the cursor slightly up will scroll the page up, and the further you move the cursor the faster the scroll. Maybe you are clicking the middle mouse button on accident, or...it might be faulty, I believe that you need the logitech drivers/app installed to configure the auto scroll on or off. I have the windows native mouse drivers that work with the logitech mouse just fine BUT it does not have a means to change the feature.
Hope this helps
peace

I would recommend reinstalling your Logitech mouse drivers again and go from there..
Logitech Support: Mouse and Pointers
edit on 5/10/2016 by jappee because: (no reason given)


ETA: this feature is not the same thing as scrolling via the scroll wheel, But as the design of these mice is that the middle mouse button is activated by pressing/clicking the scroll wheel down without spinning it, the wheel is the button. I play online games and one of these has a control to "follow/chase" the projectile in flight, by pressing MMB, at the same time the zoom factor(for view and sighting reticle) is controlled by the scroll wheel, so by scrolling/zooming i end up accidentally "following" the shot i fired, thus loosing aim, and super annoying.
edit on 5/10/2016 by jappee because: (no reason given)



posted on May, 10 2016 @ 03:37 AM
link   
Does this happen in an empty Word-document, too?
Would there be chars typed into that word-doc? Because I suspect a locked key.

The "scroll-down" in a mouse is not a single action, but a combination of at least two buttons or a wheel-rotation. That doesn't usually happen by accident or a single technological error, esp. if it happened with a new mouse, too.



posted on May, 10 2016 @ 03:51 AM
link   

originally posted by: jappee
a reply to: Azureblue
Hello, my Logitech mouse has a scroll feature activated by clicking the Middle Mouse Button while the cursor is over any page that can scroll. When you click MMB the cursor is replaced with a half inch white circle with a black dot centered and either an up arrow and down arrow or both if the page permits, then by moving the cursor slightly up will scroll the page up, and the further you move the cursor the faster the scroll. Maybe you are clicking the middle mouse button on accident, or...it might be faulty, I believe that you need the logitech drivers/app installed to configure the auto scroll on or off. I have the windows native mouse drivers that work with the logitech mouse just fine BUT it does not have a means to change the feature.
Hope this helps
peace

I would recommend reinstalling your Logitech mouse drivers again and go from there..
Logitech Support: Mouse and Pointers


Thanks

Thanks for that. I did the 'click MMB the cursor is replaced with a half inch white circle' and moved it and clicked it a couple times but no change.

I have taken the remote receiver out for 30 seconds and replugged but no joy,

Where abouts in the computer will I find some settings to adjust?

thanks for all replies



posted on May, 10 2016 @ 03:55 AM
link   
a reply to: Azureblue


Go to the logitech site i linked above and type in the model of your mouse in the search field. The model number for mine is on a little tag inside the battery compartment, very small. Mine reads "MBCK 135" so it should be of similar format i would assume.There are two downloads available for mine


SetPoint
Details
SetPoint lets you customize your mouse, keyboard, touchpad and number pad settings in Windows.

and

Flow Scroll
Details
Provides a smooth scrolling experience when you browse the internet in Windows 7.


the first seems to be the one with the control over this feature to disable it, the second implies it is to refine it. I have neither at the moment, and cannot infer much else.
edit on 5/10/2016 by jappee because: (no reason given)



posted on May, 10 2016 @ 04:05 AM
link   
Right I now know how to uninstall the existing driver so i will do that and restart the machine and replug the remote receiver to reinstall the drivers.



posted on May, 10 2016 @ 04:09 AM
link   
a reply to: Azureblue

Easiest solution is to uninstall the device via Device Manager in Windows. Reboot the PC and then reinstall the device. It should work after that is done.

Control Panel > Hardware and Sound > Device Manager and look for "Mice and other pointing devices," find your mouse listed and right click > uninstall

Reboot the PC using the keyboard if necessary; hit win key+d to return to your Desktop, then hit win key+f4 to bring up the shut down dialog that you can navigate with your keyboard and select restart.



posted on May, 10 2016 @ 04:19 AM
link   
a reply to: imthegoat

Agreed, but as i stated above the feature is not able to be configured with the windows "native" drivers, and via control panel. To be able to change its behavior(ie. turn it off), beyond the basics that control panel offers, you need to install the "Set Point" app, after the reinstall of the drivers, and is provided by logitech at website above.
I think there are maybe some browser setting(?)/secondary app may be interfering with the feature from functioning normally. (is it a laptop??) the easiest "solve" would be to turn it off completely. i know how easy it is to inadvertently click the MMB while scrolling..
peace



posted on May, 10 2016 @ 04:20 AM
link   

originally posted by: ManFromEurope
Does this happen in an empty Word-document, too?
Would there be chars typed into that word-doc? Because I suspect a locked key.

The "scroll-down" in a mouse is not a single action, but a combination of at least two buttons or a wheel-rotation. That doesn't usually happen by accident or a single technological error, esp. if it happened with a new mouse, too.


yes it does?



posted on May, 10 2016 @ 04:23 AM
link   
a reply to: jappee

Their problem is fairly common within Windows. Since Windows XP at least. Any new mouse, unless specifically designed for gaming/design/etc, is plug and play and doesn't necessarily need OEM drivers to work. The OEM driver software is mostly bloatware and offers a few "advanced" features that are pretty much useless to the average user.



posted on May, 10 2016 @ 04:29 AM
link   
a reply to: jappee

It could also be something as simple as cleaning the bottom of the mouse and the surface that it is being used on. Another common fix is disabling the "Enhance pointer precision" in the mouse settings.



posted on May, 10 2016 @ 04:31 AM
link   
Having trouble replying to threads because the quote or reply button wont work very well. Takes 4-6 tries before it goes. Anyway, this computer is a PC and I am currently installing the logotech drivers software. Have made some ajustments to the adjustments but no change you will keeping fiddling around and see what happens.

Will post back here re what happens



posted on May, 10 2016 @ 04:32 AM
link   
a reply to: imthegoat
agreed again goat, it's just that this logitech feature(maybe others) happens to be minimally supported by windows native drivers of current(Win7-10), and i remember having control over the auto-scroll with this mouse while the logitech apps were in place. i have been lazy of late and did not have need to reinstall the proper software, it just works enough for me at the moment(smirking while considering to download the software for my own issues).
Also if there are drivers for a laptop track pad involved there are conflicting issue between the actions of either the pad, or the mouse features via drivers from each. i hate track pad drivers. i find them too glitchy for me.



posted on May, 10 2016 @ 04:38 AM
link   
a reply to: jappee

You can disable most trackpads on laptops while you have an external mouse connected to it. They do cause a bit of issues when they're both enabled. I try to disable every trackpad I come across personally. I find them to be quite annoying.

I haven't installed software from a manufacturer of a keyboard/mouse in a number of years. The drivers from Microsoft tend to do the job just fine. The excessive bloatware from these third party companies is ridiculous. The only thing worse is the bloatware these companies put on smartphones.



posted on May, 10 2016 @ 04:47 AM
link   
In the middle of the mouse, does it have a scroll wheel?
Click that and see. Mine does the same thing if I accidentally hit that scroll wheel.



new topics

top topics



 
0
<<   2 >>

log in

join