It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Why Does ATS Need Text Info?

page: 1
8
<<   2 >>

log in

join
share:

posted on May, 1 2016 @ 07:32 AM
link   
I keep getting a pop up that states .....ATS needs more text from you. You click and check the box and hit cancel and it goes away. I try to imbed pictures and it will pop up one again. I will click between pages and it will pop up. Please help me. Thank you in advance it is greatly appreciated. P.S. I don't know how to do screen shots yet.




posted on May, 1 2016 @ 08:21 AM
link   
a reply to: Tarzan the apeman.

It doesn't. You've picked up maleware. Most of us? Got no such issue....



posted on May, 1 2016 @ 09:20 AM
link   
a reply to: Tarzan the apeman.

Push the Print Screen Key. Then control v to paste your photo!



posted on May, 1 2016 @ 10:09 AM
link   
a reply to: Quantum12

See if I can get a shot of it.



posted on May, 1 2016 @ 10:10 AM
link   
It looks like this:




posted on May, 1 2016 @ 10:12 AM
link   
a reply to: AugustusMasonicus

Yes it does.



posted on May, 1 2016 @ 10:19 AM
link   
a reply to: Tarzan the apeman.

Must be a glitch in the cookie or something that governs the External Content button.

Just clear your cache/cookies and that should fix it.

~Tenth



posted on May, 1 2016 @ 10:25 AM
link   
a reply to: tothetenthpower

Where and what are cache cookies. I just ran a scan on pc and it checks out good.




posted on May, 1 2016 @ 10:26 AM
link   
a reply to: Tarzan the apeman.

What browser are you running?

Just google, how to clear cache and cookies in 'insert browser name here"

~Tenth



posted on May, 1 2016 @ 10:29 AM
link   
a reply to: tothetenthpower

Ok .Thank you






posted on May, 1 2016 @ 10:35 AM
link   

originally posted by: mysterioustranger
a reply to: Tarzan the apeman.

It doesn't. You've picked up maleware. Most of us? Got no such issue....


A simple ATS search shows that this happens from time to time and the fix is just what tenth said. It is not maleware.



posted on May, 1 2016 @ 10:45 AM
link   
a reply to: tothetenthpower

I googled and it said do ctrl+shift+del for windows and a browser history screen popped up and I cleared my history. I did it again and it said history was clear. I had to log back in. I tried loading a picture and my friend the pop up was back. So I am wondering if I have to many meme/ pictures in my galleries. If so how do I get rid of those?



posted on May, 1 2016 @ 10:49 AM
link   

Text
a reply to: Tarzan the apeman.

I figured out how to delete the pictures in my gallery. I will see what happens after that.
I just replied to myself.


edit on 1-5-2016 by Tarzan the apeman. because: (no reason given)



posted on May, 1 2016 @ 11:17 AM
link   

originally posted by: Tarzan the apeman.

Text
a reply to: Tarzan the apeman.

I figured out how to delete the pictures in my gallery. I will see what happens after that.
I just replied to myself.



I don't know if you cleared cache and cookies that way. In Chrome and maxthon, you should be able to click in the upper right corner of your browser and find 'clear browsing data' In chrome it is 3 stacked lines in the uppper right. In Maxthon it is __ _____ 3 linesstacked that look sort of like that.

It is recommended to me that I select only 'browsing data' 'download histor' and 'cache files'. It recmmends I do not clear cookies (I think maxthon uses them for cloud purposes), but chrome will pobably not care either way on the cookies.

FF should be very similar to both of those.

In Microsoft Edge, there are 3 dots in the upper right. Click that, then click settings and you will see 'clear browsing data' and 'pick what to choose' in the middle of that drop down box.
edit on 1-5-2016 by reldra because: (no reason given)

edit on 1-5-2016 by reldra because: (no reason given)



posted on May, 1 2016 @ 11:26 AM
link   
a reply to: Tarzan the apeman.

Are you deleting photos on your ATS gallery?

If you delete photos in the ATS gallery it will remove them from the post you uploaded the photos to!



posted on May, 1 2016 @ 11:49 AM
link   
a reply to: reldra

Thanks. I have no popups or such things...and dont do anything special...never have. Lucky I guess....



posted on May, 1 2016 @ 12:59 PM
link   
I had that box appear from time to time, and Malware or no, I just leave the page, and make no attempt to enter any imput at all.
As for the CPU, that happens often enough, a few here have mentioned it too, browsers tend to be blamed, but I don't think they are the catalyst.



posted on May, 1 2016 @ 01:02 PM
link   
a reply to: smurfy

I am on different Pc in office......Same thing in here.............the pop up.



posted on May, 1 2016 @ 01:03 PM
link   
a reply to: Quantum12

Yep you are correct.........bur I'm sure learning a lot today.



posted on May, 1 2016 @ 01:07 PM
link   
a reply to: Tarzan the apeman.

A few weeks ago I started deleting photos in my gallery. Someone PM me my posted photos were gone lol



new topics

top topics



 
8
<<   2 >>

log in

join