It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Youtube videos and images

page: 1
2

log in

join
share:

posted on Apr, 28 2016 @ 05:31 PM
link   
How do you embed youtube videos into your thread? There is a "Youtube" option but it doesn't do anything when I click on it. Also, how do you embed pictures into your thread? Thank you in advance.




posted on Apr, 28 2016 @ 05:37 PM
link   
For YouTube you copy the text after the = sign in the YouTube link only. There is a sill white box that pops up first saying YouTube, just click OK. Then a new box comes up and just out the unique video ID (text after the = sign in the YouTube link) into that box.

For pics, upload them first to your ATS folder, use the drop down arrow top right then Uploads.

Then copy the [pic] text and paste that in.

Not at a pooter otherwise I would do screenshots, sure someone will do the that for you soon.


edit on 28-4-2016 by 1984hasarrived because: Typo

edit on 28-4-2016 by 1984hasarrived because: (no reason given)



posted on Apr, 28 2016 @ 05:38 PM
link   
a reply to: Thetan

Uploading a Pic

For youtube, have the video ready and highlight the 'number'. Then click the youtube button and only add the part that I've highlighted.
youtu.be...C11MzbEcHlw

Practice will make perfect!




posted on Apr, 28 2016 @ 05:40 PM
link   
You need to have the Youtube number ready to hand, to put in the box which opens up when you click on "OK".
The simplest way is to have copied the Youtube link from the relevant place, BUT you must make sure that you include ONLY the number at the end. If you paste the link, take care to delete everything up to and including the "=" sign.
It should then work.
Somewhere on these boards, a member started a useful thread deliberately designed to be a place "to practice linking and embedding" (under that title).

Here is the practice thread a reply to: Thetan


edit on 28-4-2016 by DISRAELI because: (no reason given)



posted on Apr, 28 2016 @ 05:42 PM
link   
a reply to: DISRAELI

Good idea!


Practice



posted on Apr, 28 2016 @ 05:45 PM
link   

originally posted by: DISRAELI
a reply to: Thetan
You need to have the Youtube number ready to hand, to put in the box which opens up when you click on "OK".
The simplest way is to have copied the Youtube link from the relevant place, BUT you must make sure that you include ONLY the number at the end. If you paste the link, take care to delete everything up to and including the "=" sign.
It should then work.
Somewhere on these boards, a member started a useful thread deliberately designed to be a place "to practice linking and embedding" (under that title).


You can practice in any thread, using 'preview' instead of reply to see how it comes out.

The YouTube ID number is (usually) any thing after the first = sign. Capture just that and use ATS Bracket code (BB code).

Looks like, [yvid]ID number[/yvid ] leaving out the space.



posted on Apr, 28 2016 @ 05:46 PM
link   
a reply to: Thetan

To embed Youtube videos you need to copy everything from the Youtube URL that comes after the equals sign ( = ) in the address - that will look something like " youtube . com/eig=183674027". The part is bold is what you would copy in this instance and then paste that into the window that comes up when you click "youtube" in the thread creation field.

Images are hosted on site and have to be uploaded to your media portal. To access that click on the downward arrow icon, two items to the left of "my ats" in the top toolbar. Then click the "upload" icon that is fourth from the right of the end of the menu.

After that choose "upload" from the upper left corner of the screen. When that page comes up, select "upload", choose the image(s) that you wish to upload and click "open".

After that simply click on the uploaded image and copy one of the three BB code options shown to paste into the thread creation field.
edit on 4/28/16 by Hefficide because: (no reason given)



posted on Apr, 28 2016 @ 05:46 PM
link   
Warning: No secureteam10 vids!

Your thread will be shut down. They are known hoaxers + click-me video creators and are frowned upon here at ATS.

Just saying.



posted on Apr, 28 2016 @ 05:52 PM
link   

originally posted by: intrptr
You can practice in any thread, using 'preview' instead of reply to see how it comes out.

I used to use my Intro thread, since nobody takes any notice of it.
There's an extra sense of security in actually posting something and seeing what it looks like when posted.



posted on Apr, 28 2016 @ 05:54 PM
link   

originally posted by: DISRAELI

originally posted by: intrptr
You can practice in any thread, using 'preview' instead of reply to see how it comes out.

I used to use my Intro thread, since nobody takes any notice of it.
There's an extra sense of security in actually posting something and seeing what it looks like when posted.

I fail to do that all the time. 90 percent of my posts have an edit for spelling and BB code errors.

I tryd du beter



posted on Apr, 28 2016 @ 06:12 PM
link   

originally posted by: TNMockingbird


a reply to: Thetan

Uploading a Pic

For youtube, have the video ready and highlight the 'number'. Then click the youtube button and only add the part that I've highlighted.
youtu.be...C11MzbEcHlw

Practice will make perfect!


There are some caveats to that, some videos may have extensions, most often starting with an ampersand after the number and letter code, while having an = sign later on in the diatribe. That requires removing the ampersand as well, as the ampersand is not part of the code.



posted on Apr, 28 2016 @ 09:21 PM
link   
a reply to: TNMockingbird



Let's see


OMG FINALLY !!!!!!! Thank you TNM ok so it's all after v=


edit on 28-4-2016 by realnewsrealfunny because: (no reason given)



posted on Apr, 29 2016 @ 03:02 AM
link   
Why am I not surprised I must be doing something assbackwards


When I link a YT vid I always click on share then C&P the info in the box.

Like for the video above I get......"https://youtu.be/u5uUFNgMenI".

I then remove everything before and including the /.

So what I post in the insert YT video ID box is "u5uUFNgMenI".

I never see an = sign.



posted on Apr, 29 2016 @ 03:06 AM
link   
I am guessing that is the link that is specific now to ATS. On YouTube it would have a ink - if you look at the URL, it is not linking directly to youtube.com now but rather youtu.be.

If you view a video on youtube.com it will have = then random numbers and letters, this is the unique Youtube ID and that is what you need to post in here, in the pop up box.


originally posted by: stosh64
Why am I not surprised I must be doing something assbackwards


When I link a YT vid I always click on share then C&P the info in the box.

Like for the video above I get......"https://youtu.be/u5uUFNgMenI".

I then remove everything before and including the /.

So what I post in the insert YT video ID box is "u5uUFNgMenI".

I never see an = sign.

edit on 29-4-2016 by 1984hasarrived because: typo (another)



posted on Apr, 29 2016 @ 03:31 AM
link   
a reply to: 1984hasarrived

This is what it looks like on YT.

I click the share button circled, then below I get the code that I C&P, then I remove everything up to and including the /.



posted on Apr, 29 2016 @ 03:40 AM
link   
a reply to: stosh64

Look in the URL address box at the top of your browser. It's there.

ETA:

In the green circle.


edit on 4/29/16 by Hefficide because: (no reason given)



posted on Apr, 29 2016 @ 04:16 AM
link   
a reply to: Hefficide
OH! Duh.....That's my life story. Always doing things different but getting to the same place in the end.

Thanks Heff




posted on Apr, 29 2016 @ 04:57 AM
link   
Looks like Heff beat me to it.

a reply to: stosh64



posted on Apr, 29 2016 @ 06:27 PM
link   
For some reason I still can't embed the video despite doing everything the correct way.



new topics

top topics



 
2

log in

join