It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS stuck in the past

page: 1
4

log in

join
share:

posted on Mar, 23 2016 @ 09:42 AM
link   
Hello! My ATS front page is not refreshing and neither is my ATS live page. They are both getting more and more outdated by the day, each stuck in a moment in time in the past. I am running Google Chrome. Is anyone else experiencing this kind of issue? I'm not able to find any recent topics because of the glitch.

The front page reads news for Mar 18, 2016 @ 7:54 PM EST

The live page says it is for March 23, but the topics are the same ones that have been there for a few days.

Thanks
Darkbake
edit on 23amWed, 23 Mar 2016 09:43:43 -0500kbamkAmerica/Chicago by darkbake because: (no reason given)

edit on 23amWed, 23 Mar 2016 09:44:30 -0500kbamkAmerica/Chicago by darkbake because: (no reason given)




posted on Mar, 23 2016 @ 09:57 AM
link   
a reply to: darkbake

Not experiencing that darkbake. Thats got to be frustrating, even weirder if its only the live and front page.



posted on Mar, 23 2016 @ 09:59 AM
link   
a reply to: intrptr

The recent posts page has newer posts on it, but the time stamps are all wrong, it has posts that are at least a day old saying they are 14 minutes old, for example.



posted on Mar, 23 2016 @ 10:00 AM
link   
a reply to: darkbake

There's an issue with your browser cache. Force a refresh of the pages, and you should be fine.



posted on Mar, 23 2016 @ 10:00 AM
link   
a reply to: darkbake
Run Temp File Cleaner, and see if it fixes the issue. You'll have to close a popup when you first get to the page, but it's a safe site. Warning! This will clean all accounts on the machine. Best to run in Safe Mode.



posted on Mar, 23 2016 @ 10:06 AM
link   
a reply to: SkepticOverlord

Thanks, that led to a quick and efficient solution.



posted on Mar, 23 2016 @ 11:27 AM
link   
a reply to: darkbake

It's not ATS! The site is super fast and I have no problems. If a refresh won't fix it this will..



posted on Mar, 23 2016 @ 01:10 PM
link   
Haha you meant literally.

Lol

I thought this would be another complain about everything bad about ats thread.. Sorry but when I read your issue I burst out laughing.

a reply to: darkbake



posted on Mar, 23 2016 @ 01:11 PM
link   
everything working A-OK here



posted on Mar, 23 2016 @ 07:20 PM
link   
a reply to: darkbake

it's not stuck friend. the front page are for paid customers only! as in you pay to be there.



posted on Mar, 23 2016 @ 07:25 PM
link   
a reply to: darkbake

Maybe your computer is a time travelling machine. Glad you got problem sorted.






new topics

top topics



 
4

log in

join