It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Problem with ATS website

page: 1
2

log in

join
share:

posted on Mar, 3 2016 @ 06:56 AM
link   
Hope someone here can help. I am just about to post a thread but wanted to add some pictures. For some reason i cannot click on the downward arrow at the top which will allow me another menu and allow me to upload pics. All other links along the smae bar are working except this one.
Anyone having the same trouble? any advice from members or staff?




posted on Mar, 3 2016 @ 07:04 AM
link   
a reply to: Misterlondon

The problem must be at your end.........




posted on Mar, 3 2016 @ 07:04 AM
link   
a reply to: Misterlondon

Try it when you are on a thread. I have same problem. Or from home page, it works there.
edit on 3/3/2016 by catt3 because: (no reason given)



posted on Mar, 3 2016 @ 07:08 AM
link   

originally posted by: Sublimecraft
a reply to: Misterlondon

The problem must be at your end.........



Thanks Sublime

It automatically changes from the finger to the sort of capital i when i move it across.. Really annoying because Ive spent a few hours here and want to post it..



posted on Mar, 3 2016 @ 07:09 AM
link   
Are you running any type of Ad Blocker ?

Some features are disabled for those that do.



posted on Mar, 3 2016 @ 07:11 AM
link   
a reply to: Misterlondon

Click your profile button first, then the down arrow. Does the same thing for me. Down arrow just doesn't work until I do.



posted on Mar, 3 2016 @ 07:11 AM
link   

originally posted by: eriktheawful
Are you running any type of Ad Blocker ?

Some features are disabled for those that do.


I dont think so. I do get ads and have made threads on this computer with no trouble in the past. How do i check? Ive tried in it firefox and chrome and neither works.. homepage or in a thread..



posted on Mar, 3 2016 @ 07:14 AM
link   

originally posted by: DAVID64
a reply to: Misterlondon

Click your profile button first, then the down arrow. Does the same thing for me. Down arrow just doesn't work until I do.


Ok.. great that worked... Thanks everyone.. thread to be posted shortly..


You can close this now if you want erik..
edit on 3/3/16 by Misterlondon because: (no reason given)



posted on Mar, 3 2016 @ 08:20 AM
link   
I've noticed that on the main pages that drop down stops working.

Once I get off the main pages it works again.

There are some errors that are in the console that show up.

Just go to a topic and use the drop down in there.



posted on Mar, 3 2016 @ 08:34 AM
link   
a reply to: Misterlondon

Happens when traffic to your server>out is congested for the moment. Sign out and in again or if phone restart or try both.

No problems here on my end though...

Good luck...its your end.

MS



posted on Mar, 3 2016 @ 08:36 AM
link   
Can also resize your zoom....it should show then...




new topics

top topics



 
2

log in

join