It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Spellchecker on the forum (Firefox 44.0.2)

page: 1

log in


posted on Mar, 2 2016 @ 06:24 PM
Does the board have a built in spellchecker or is it down to firefox ?

I'm only asking because I'm getting tired of being told I'm spelling words incorrectly when I'm spelling them correctly in English

Words like realise, industrialise, modernise, any other ise are flagging as being spelled incorrectly with little squiggly red lines underneath

Also for some reason behaviour is flagged as being spelled incorrect, it even made me second guess and google to see if it was spelled correctly which it is.

I pride myself on my grammar and spelling in an age where people prefer 1337 speek or txt spk and get confused with differences between there, their and they're so this annoyance of being constantly told I'm spelling things I've spelled correctly, incorrect is rather distracting and having an inverse effect on my confidence to spell.

Can anybody assist me with at least turning it to real English or turning it off completely ?
edit on 2/3/16 by Discotech because: (no reason given)

posted on Mar, 2 2016 @ 06:31 PM
a reply to: Discotech
I think it will be Firefox.
I'm running Firefox, and I was able to disable the feature by opening up the Firefox menu and changing a setting.
In my case, and probably yours, the irritation came from the Americanised standards of spelling. They would prefer "behavior", I believe.

P.S. In my version, you click on "Options", then "Advanced", then "General" and there will be a box to untick for "check my spelling as I go along".
edit on 2-3-2016 by DISRAELI because: (no reason given)

posted on Mar, 2 2016 @ 06:37 PM
a reply to: DISRAELI

Thanks for letting me know it's firefox, found a fix to change the language to real English.

In case anybody comes across this issue

Right click in the text box where you write replies and select languages and then add the dictionary of your choice


log in