It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

New share bar on mobile

page: 1
3

log in

join
share:

posted on Feb, 12 2016 @ 10:51 PM
link   
Can you remove that please, it's horrible. Between the top bar and now the new bottom bar, 1/3 of the page is taken up by those two bars.




posted on Feb, 12 2016 @ 10:54 PM
link   
a reply to: Vector99

Yep it's terrible.

There's already social media buttons at the top, not sure why we need this one too?

ETA: I see that the ones at the top are generic ATS and the new ones are to share the page...


edit on 12/2/16 by Chadwickus because: (no reason given)



posted on Feb, 12 2016 @ 11:39 PM
link   

originally posted by: SkepticOverlord
a reply to: Ksihkehe

Can you give me a screen shot? Everything looked fine in my tests.


Edit to add:

Wait, what size is your tablet? There should be no need to specify desktop version for your tablet.


Posted the same thing a bit after you Vector99.

Skeptic, my tablet is 7" and I specifically changed the view to desktop in my settings because a while back it was always defaulting to the mobile view.



posted on Feb, 12 2016 @ 11:53 PM
link   
a reply to: Ksihkehe

Then your tablet is actually telling our servers that it's a phone. Odd.

I've removed the mobile version for now. It wasn't behaving for me on Android.



posted on Feb, 12 2016 @ 11:56 PM
link   

originally posted by: SkepticOverlord
a reply to: Ksihkehe

Then your tablet is actually telling our servers that it's a phone. Odd.

I've removed the mobile version for now. It wasn't behaving for me on Android.

Thank you, MUCH better. If you can create an icon like the top of page arrow that would expand when tapped/clicked it would work a million times better (i looked into the stats, it's a million lol)



posted on Feb, 12 2016 @ 11:56 PM
link   
a reply to: Ksihkehe

What browser are you using? Try Chrome. It always seems to work on any device I use it on.

So in the other thread you said that you were up to date on your software (the Android OS). Is the browser you're using up to date too?



posted on Feb, 13 2016 @ 12:13 AM
link   
a reply to: Domo1

Yeah Domo1. I use Chrome because of the speed and it has much less residual RAM use for open pages, especially over Firefox. I actually used to use Firefox on my desktops because the RAM use wasn't as important, but I'll be damned if it didn't eventually bog things down.

I'm a news junkie so I tend to go to multiple sites and open articles I like in a new tab. Firefox, even on mostly text sites, started eating up RAM processing. Firefox was my default way back when, but they're really slipped.

ETA: picture of the problem. Unfortunately my tablet has rather nebulous instructions on taking a screen shot. So I took a pic with my cell, emailed it to myself, then took a while to remember how to upload here. This is still what I'm getting after you disabled mobile.



I know my keyboard is big, but there used to be a couple lines showing in the reply box. The price I paid for the convenience of a tablet, but this bar has made it very hard to reply.

edit on 2/13/16 by Ksihkehe because: Adding screen shot.

edit on 2/13/16 by Ksihkehe because: damn typo



posted on Feb, 13 2016 @ 09:35 AM
link   

originally posted by: Domo1
a reply to: Ksihkehe

What browser are you using? Try Chrome. It always seems to work on any device I use it on.

So in the other thread you said that you were up to date on your software (the Android OS). Is the browser you're using up to date too?


It doesn't matter Domo,
the media links are still in the way in the posting/reply box.

This is a PC shot on the front page.



files.abovetopsecret.com...

A PC shot of the posting box,


files.abovetopsecret.com...

edit on 13-2-2016 by smurfy because: Text.



posted on Feb, 13 2016 @ 02:19 PM
link   
a reply to: Vector99

Individual, inside screen size. Change it. Yourself. Then get back to us....



posted on Feb, 13 2016 @ 04:18 PM
link   
I'll add my voice to the dislike of this thing. It is invasive, lessens the experience and since I don't do social media, really annoying.

Here's three levels of zoom on my phone, a 1080 x 1920, 441 ppi, 5.0 inch screen HTC One M8 running Android Marshmallow using Dolphin as my browser set to desktop mode.


What's even werider is this thing has a split personality and sometimes appears at the bottom of the screen in a wide black bar.


I really hate to complain but thing is awful.



posted on Feb, 13 2016 @ 04:36 PM
link   
a reply to: Freija

Well... Since I use the mobile site as the mobile site (I think it's better that way) I didn't anticipate your issue. I'll look at a solution a bit later.



posted on Feb, 13 2016 @ 04:39 PM
link   

originally posted by: mysterioustranger
a reply to: Vector99

Individual, inside screen size. Change it. Yourself. Then get back to us....

do what? I just click my browser and go ATS, Freija's 3rd pic describes it perfectly, but on mobile



new topics

top topics



 
3

log in

join