It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

ads covering up forum topics

page: 1

log in


posted on Feb, 12 2016 @ 04:37 PM
when not logged in, and going to a forum topic page i have ads covering listed topics. these ads are spaced down the column (about 10-15 topics between) with each ad completely covering 2 topics; when i log in the ads no longer cover topics (not really sure where they go as they do not seem to be spaced across the topics column anymore).
i don't mind ads (well actually i hate ads but understand the need for them) but i am assuming that you do not want them blocking content.
i do have my browser set to enlarge all pages by 50% (old eyes need new glasses) but don't think this is the actual problem.
anyway just thought you should know.

posted on Feb, 13 2016 @ 02:26 PM
a reply to: The Benevolent Adversary

You have enlarged your pages 50%. That is the answer. So a test and see. Reduce.

posted on Feb, 16 2016 @ 02:33 AM
well no that is not the answer as the ads cover the topics no matter what magnification i have my browser set to.
i suppose it could also be my waterfox (which is still a bit buggy, wish i had just gone with firefox) but i was not having this problem till the new homepage went up.
it is so much easier to browse this site when not logged in you get so many more responses per page.
so is anyone at ats looking into this? would really appreciate a reply from someone who knows whats going on.

posted on Feb, 16 2016 @ 02:41 AM
a reply to: The Benevolent Adversary

Hello there, I can see what you mean. The ads look like they cover a couple of thread titles.

I wonder if there are actually threads beneath the ads or if they just occupy a frame on the page with nothing behind them? Saying that, one of them looks to have the tails from letters y, g or j hanging down.

No doubt SkepticOverlord will check it out.

FTR - I used chrome browser with no log-in at 50% magnification

ETA - at normal size
edit on 2.16.2016 by Kandinsky because: (no reason given)

posted on Feb, 17 2016 @ 11:02 PM
thanks for replying; now i know its not just me (or waterfox).
there are definitely threads underneath; that was the first thing i checked when i logged in, and before posting.

new topics

top topics

log in