It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Unable to Create New Threads in Some Forums

page: 1
3

log in

join
share:

posted on Feb, 11 2016 @ 05:33 PM
link   
I haven't been on ATS for about six months, so I don't know the details of every change that has been made. But today, I noticed that I do not have the option to start a new thread in certain forums. For example, I went to post something in Ludicrous Online Lies, and there was simply no button to create a new topic. In some other forums (like this one), I still have the option to do this. Is this part of the new changes, or is it because I'm relatively new, or am I doing something wrong? Thanks in advance for any replies, and all apologies if this question has already been posted and addressed.




posted on Feb, 11 2016 @ 05:41 PM
link   
No one can post in LOL Forum...

It's where lies promoted as truths from certain sources are sent as punishment.



Knowingly posting lies is against T&C...

But loophole alert...

You can take apart the lies in the Deconstructing Disinformation Forum.



posted on Feb, 11 2016 @ 05:46 PM
link   
a reply to: CharlieSpeirs

Nice! I wasn't aware of that. Problem solved. Thanks so much.



posted on Feb, 11 2016 @ 05:51 PM
link   
I've had the very same issue, and I quite often have to reload a page several times to view it... my thought is it's a bug from whatever Ad company ATS uses being incompatible with the page code as it tries to load Ads before the page loads when Ads should load after the page does in typical coding hierarchy...

Here's the work around I have used... some of the buttons are visible to you I hope otherwise reload and see if at least one is... then right click on one of them where that module area should show Post/reply etc and select reload... and it will just reload that module itself causing it to then show up. Not perfect as the coding was intended to function... but hey it's a functioning work around to this issue.



posted on Feb, 11 2016 @ 06:01 PM
link   
a reply to: BigBrotherDarkness

Cool, thanks. I will definitely try that in the future.



posted on Feb, 11 2016 @ 06:06 PM
link   
a reply to: Moana

No worries

2nd



posted on Feb, 12 2016 @ 06:48 AM
link   
a reply to: Moana

Page sizing kids. Sometimes everything is still there...we've just sized the browser viewing up, down and off the page.

Trying sizing or shrinking a bit....and every button should be there.


Its a real common issue as we use different devices phones, pc, laptop, tabs etc...to view ATS



posted on Feb, 12 2016 @ 10:45 AM
link   

originally posted by: CharlieSpeirs
No one can post in LOL Forum...



Minor point of clarification - anyone can post to an existing open thread in the LOL forum. What you can't do is create a new thread in that forum. Or in the HOAX forum.




posted on Feb, 13 2016 @ 03:13 AM
link   
a reply to: mysterioustranger

Yay ima baby goat...

Um my page sizing is set at 100% so the sizing thing? I dont know... as page coding is meant to work with as many browsers as possible and resize the window based on what the website suggests... unless the browser overrides it from customization etc. mine has no such restriction to style sheets through customization so not that, although it can indeed be a possibility.

A few hours after posting in this thread everything started working flawlessly again for me and then earlier today is was refresh refresh refresh again. But that was a short time and it appears it has cleared up... but it's likely been due to some resent site alterations going on while logged in... no biggie it looks great ATS.



new topics

top topics



 
3

log in

join