It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

U2U's gone loco?

page: 1
5

log in

join
share:

posted on Feb, 11 2016 @ 01:49 PM
link   
I awoke this morning to a U2U notification and clicked on it and then read it.

I then clicked on the recent tab only to see that the notification envelope was still showing, I assumed that I had made an error but on inspection I had another 6 U2U's all from last night. They were not showing as read however? I clicked them all and the notification went away.

I came back from work earlier and saw I had another notification of a U2U, it was a reply to a message I made a couple of days ago and I responded.

About 5 mins later I received another U2U notification and the message I received was the one I sent and from me?

I checked and the member that replied to my U2U earlier has not been on-line for 2 days. Now even though I have clicked the message multiple times I still have a notification that will not go away.

Anyone else or do I have a gremlin in my ATS account?




posted on Feb, 11 2016 @ 01:53 PM
link   
a reply to: nonspecific







posted on Feb, 11 2016 @ 01:56 PM
link   
my "replied posts" section is freakin' out, the list of replies to posts I make changes randomly, sometimes it'll only have replies from a few days ago, sometimes it'll only have that days... today, all my reply notifications have disappeared. So something weird is going on.



posted on Feb, 11 2016 @ 02:00 PM
link   

originally posted by: smurfy
a reply to: nonspecific






Indeed...



posted on Feb, 11 2016 @ 02:02 PM
link   

originally posted by: Slanter
my "replied posts" section is freakin' out, the list of replies to posts I make changes randomly, sometimes it'll only have replies from a few days ago, sometimes it'll only have that days... today, all my reply notifications have disappeared. So something weird is going on.


I do not really use that feature all that much so would not know.

Just seemed odd after the updates and though it might me a new glitch.

Hopefully I will get a gazzilion stars with no easy fix.



posted on Feb, 11 2016 @ 02:40 PM
link   
That ain't the only thing that's goin "Loco" up in here.


ON TOPIC:

Sorry bout your troubles.



posted on Feb, 11 2016 @ 02:43 PM
link   

originally posted by: RoadCourse
That ain't the only thing that's goin "Loco" up in here.


ON TOPIC:

Sorry bout your troubles.


You do not even know the half of it brother.

I was in Acapulco earlier and...



posted on Feb, 11 2016 @ 02:51 PM
link   
a reply to: nonspecific

I'll check out how it's working on my comp.



posted on Feb, 11 2016 @ 02:57 PM
link   
I don't know! No one ever U2U's me or replies to my posts! -_-

So my standard "You have zero replies" is working just fine



posted on Feb, 11 2016 @ 03:00 PM
link   
I just sent and received PMs on my iMac and had no trouble.

Will PM nonspecific next



posted on Feb, 11 2016 @ 03:04 PM
link   
a reply to: nonspecific

Just checked mine, nothing new, just same old hate mail.



Seems to be working just fine for me.



posted on Feb, 11 2016 @ 03:10 PM
link   
a reply to: SLAYER69

All I ever get are junk mail and bills.




posted on Feb, 11 2016 @ 03:37 PM
link   
I keep deleting the U2U from a Nigerian prince that needs to transfer six million dollars and it keeps coming back.



posted on Feb, 11 2016 @ 04:05 PM
link   

originally posted by: SLAYER69
a reply to: nonspecific

Just checked mine, nothing new, just same old hate mail.



Seems to be working just fine for me.


So you are just ignoring me then?



posted on Feb, 11 2016 @ 04:06 PM
link   

originally posted by: N3k9Ni
I keep deleting the U2U from a Nigerian prince that needs to transfer six million dollars and it keeps coming back.


Just give him your bank details and then it will be done with.



posted on Feb, 18 2016 @ 11:02 AM
link   
i shall add my gremlin here to save thread multiplication :

U2U messages are NOT delivered toi my inbox in any sort of timely manner

YES - i know that as i am in the UK the ATS server clock and my PC clock do not sync [ thats a seperate problem ]

but even allowing for this - i can check messages and then new ones from over one day previous mysteriously appear in my inbox

this is most noticable in " reply to " notifications from threads




top topics



 
5

log in

join