It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

BTS : Avatar Creations 2016

page: 37
51
<< 34  35  36    38  39  40 >>

log in

join
share:

posted on Mar, 12 2016 @ 11:55 AM
link   
a reply to: blupblup

That really is a fabulous image... I hope you get it working! Wow!




posted on Mar, 12 2016 @ 12:02 PM
link   
a reply to: blupblup

Step 1: find some zen.
Its entertainment....don't let it piss you off.

Step 2: refer to page 1 of this thread. The instructions there are better than I can type

Step 3: if that doesn't fix your problem, post that here and we can start talking about it.


Since AB got hers working, Im thinking it may just be an error in process. Could be browser related, too...who knows.



posted on Mar, 12 2016 @ 12:04 PM
link   

originally posted by: Indigent
a reply to: bigfatfurrytexan

hey man what im doing wrong, i put that image you made in my background and it does not display

ETA: i am pasting files.abovetopsecret.com... and when i hit submit the link get changed to files.abovetopsecret.com...


not sure....but that image was for stargatetraveler.

Give me awhile and Ill get your lizard sorted out for you.



posted on Mar, 12 2016 @ 12:15 PM
link   
a reply to: bigfatfurrytexan


Hey... yeah I have all of that going on already.
I have the transparent avatar and all that jazz.

If I click one of the other dozen or so images then they all work as my background image, but the new one I linked does not work sadly and does not display when I click on it or click the "set as background image" button.

I'm stuck man.




posted on Mar, 12 2016 @ 12:15 PM
link   

originally posted by: blupblup
No idea what's going on?
So it's resized to 1200 long and for some reason I cannot select it as background image?
Any ideas?




If you go to my images, it's the very last one uploaded (so the first one on the left)

Any help? This is pissing me off.

Cheers


I wonder if maybe it has something to do with the file size ?

It's a little over 152 kb in size... maybe try compressing the image ?

But before you do that, maybe try changing the image to the .png format... ATS might be reading it as a .jpeg format, which for some reason is problematic on this site.



posted on Mar, 12 2016 @ 12:17 PM
link   

originally posted by: AboveBoard
a reply to: blupblup

That really is a fabulous image... I hope you get it working! Wow!


Me too my friend, me too.




posted on Mar, 12 2016 @ 12:18 PM
link   
a reply to: CranialSponge

BINGO!

I think the JPG thing is the issue.

But FWIW...the ONLY filetype to use is PNG. Clean, crisp, minimal...its the ticket at the moment.



posted on Mar, 12 2016 @ 12:22 PM
link   
a reply to: bigfatfurrytexan

Yep, I make all of my images in .png format because .jpg or .jpeg seems to have it's problems on ATS.



posted on Mar, 12 2016 @ 12:24 PM
link   

originally posted by: CranialSponge
a reply to: bigfatfurrytexan

Yep, I make all of my images in .png format because .jpg or .jpeg seems to have it's problems on ATS.





test....






test




and some more testing,,,










test






test





ts



test


tes

edit on 12/3/16 by blupblup because: (no reason given)

edit on 12/3/16 by blupblup because: (no reason given)



posted on Mar, 12 2016 @ 12:27 PM
link   
a reply to: blupblup

Looks good !




posted on Mar, 12 2016 @ 12:31 PM
link   
a reply to: CranialSponge


Hmmmm It does.... but I can see the moon start repeating again at the bottom. What is the cut=off point?
But if I add another image to it and make it 2000 then it doesn't upload or show, even in .png


Oh well.

It's better than it was.

Thanks BFFT and CS.

You guys rock


edit on 12/3/16 by blupblup because: (no reason given)



posted on Mar, 12 2016 @ 12:33 PM
link   

originally posted by: blupblup



You guys rock



so do you, my friend. ;up:



posted on Mar, 12 2016 @ 12:38 PM
link   
Hmmmmm whole thing disappeared now.

Oh man....


Grrrrrr


WTF??? OMG!!!



Arrrrrgggghhhhhh


edit on 12/3/16 by blupblup because: (no reason given)



posted on Mar, 12 2016 @ 12:38 PM
link   
a reply to: bigfatfurrytexan

Colon bro..................colon...................... semie's don't rock

Slow down and take some BFFT time

Cody




posted on Mar, 12 2016 @ 12:48 PM
link   
a reply to: blupblup

Me too

It's a tad frustrating blup, lost my avatar .....................................


Cody



posted on Mar, 12 2016 @ 12:48 PM
link   
a reply to: blupblup

Doesn't look good




posted on Mar, 12 2016 @ 12:48 PM
link   
a reply to: CranialSponge


Any ideas? It's right format right, size?
Why'd it disappear?



posted on Mar, 12 2016 @ 12:48 PM
link   
a reply to: blupblup

Looks good !




posted on Mar, 12 2016 @ 12:49 PM
link   
a reply to: cody599






posted on Mar, 12 2016 @ 12:49 PM
link   
a reply to: blupblup

Doesn't look good





new topics

top topics



 
51
<< 34  35  36    38  39  40 >>

log in

join