It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

How 2 - Attaching a new USB Head to my USB mouse...

page: 1
2

log in

join
share:

posted on Dec, 23 2015 @ 06:35 PM
link   
The lead on my mouse has snapped away from the USB head and the wires were not long enough to re-attach so i have cut a Head off of a general charger and whilst the mouse has lit up both blue (on) and red (laser) it says device not recognized. I would of thought aslong as the wires correspond which mostly they did, Orange and red were the differences and the blue on the new USB head is a little darker than the plastic on the blue mouse lead wire. Any help appreciated. Also the new Head has a bare wire about 3x thicker than the others and if i touch it to the red/orange twist the lights go off.




posted on Dec, 23 2015 @ 06:40 PM
link   



posted on Dec, 23 2015 @ 06:44 PM
link   
a reply to: Vector99

Just answer the question or dont reply, it is midnight and i am in the middle of something i need this mouse for. Its not like i can go to the shop



posted on Dec, 23 2015 @ 06:44 PM
link   
a reply to: Vector99

Just answer the question or dont reply, it is midnight and i am in the middle of something i need this mouse for. Its not like i can go to the shop



posted on Dec, 23 2015 @ 06:51 PM
link   
a reply to: RevolutionAnon

Maybe if you stopped repeating yourself we may be able to help.

If all the colored cables/wires have become detached from the circuit board or connector you are crap out of luck unless you know which pin each colour connects with. If its a plastic strip with pins that connects to another connector on the circuit board it should be as simple as reattaching the thing in place, barring any damage of course.
edit on 23-12-2015 by andy06shake because: (no reason given)



posted on Dec, 23 2015 @ 06:54 PM
link   
a reply to: RevolutionAnon

Sorry, walmart by me is 24 hours and 5 minutes away.



posted on Dec, 23 2015 @ 06:59 PM
link   
a reply to: andy06shake

I dont think its a problem with the circuit board. I have connected the correct colours the mouse is on it just wont recongnise the device on my laptop even though i was using it just before the wires broke. It is lit up right now and if i move it the red laser comes on it just doesnt move the pointer on screen



posted on Dec, 23 2015 @ 07:01 PM
link   
a reply to: RevolutionAnon

Found this link maybe that can help ya



posted on Dec, 23 2015 @ 07:08 PM
link   
a reply to: RevolutionAnon

If you have connected the wiring back up to the correct pins/connector Windows and even most new bios should recognized the device.

Could try running devices and printers/device manager and attempt to add a new device. But like i said most mouse are automatically reconsidered by the OS.
edit on 23-12-2015 by andy06shake because: (no reason given)



posted on Dec, 23 2015 @ 07:08 PM
link   
a reply to: Vector99

That is perfect cheers, much appreciated.



posted on Dec, 23 2015 @ 07:19 PM
link   
I could use a new head.



posted on Dec, 23 2015 @ 07:29 PM
link   

originally posted by: andy06shake
a reply to: RevolutionAnon

Maybe if you stopped repeating yourself we may be able to help.

.


Looks like accidental dbl post. Happened to me earlier.



posted on Dec, 23 2015 @ 07:33 PM
link   
a reply to: reldra

Happens to everyone at some point i imagine.



posted on Dec, 24 2015 @ 11:08 AM
link   
Just because they have the same coloured cables doesn't mean they got wired up the same way, you'd need a tester to check continuity of each of the pins of both heads and see if they do match.

and when done test the continuity to the device itself along the full length of the cable as you could of done more damage than you think as the cables are so thin and quite often very weakly soldered.

But generally unless its a pro mouse for gaming etc i'd just get another one

It is possible that the USB port or even the controller has got damaged as well so try something else usb in the port just to check




top topics



 
2

log in

join