It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

I am having difficulty uploading pictures to my library

page: 1
1

log in

join
share:

posted on Dec, 10 2015 @ 03:06 PM
link   
I know HOW. After selecting, seeing that the image is selected and clicking the up arrow, I see a progress to 100% and it says completed. Yet, no new pictures are in uploads or any other folder.

It is a .jpg It is not large. I tried a couple of others, a small meme, same thing. I use Maxthon browser and thought that may be the case, so tried on chrome and same thing.

I removed several pictures in my library, thinking there may be a space issue, but that doesn;t help.


I have win 10.
edit on 10-12-2015 by reldra because: (no reason given)

edit on 10-12-2015 by reldra because: (no reason given)




posted on Dec, 10 2015 @ 03:42 PM
link   
a reply to: reldra
I experienced the same problem. After having been away from ATS for some time I noticed all but one of my old images are gone.

Several attempts yielded the same result as you describe, 100% complete on the upload yet no image is shown. I just gave up and moved on to something else. It certainly helps to convey your ideas being able to post an image rather than a link to an image.



posted on Dec, 10 2015 @ 05:49 PM
link   
a reply to: Devino

Previous images are there. I kept 3, removed others as I thought it might be a space issue, as I said. but it isn't.

Hoping to find an answer



posted on Dec, 10 2015 @ 06:29 PM
link   
a reply to: reldra

Hi,
I have been having some problems with uploading jpg's too, but figured out that if I convert the image to a png/bmp then convert it back again to jpg it will upload onto ATS.... most of the time, some still don't work (as jpg, but will as png) and I don't have a clue why............




edit on 12102015 by BobbyRock because: a lil' bit of added text

edit on 12102015 by BobbyRock because: lil bit of fixing my typing



posted on Dec, 10 2015 @ 08:41 PM
link   
I had trouble at first too.
In the bar at the top of the page ,the fifth icon from the end is a circle with a down carrot. Clicking it opens a new row of icons. Third one from the end says upload . That should take you to the upload page. At the upload page click on the upload button and it should open a little box that says UPLOAD IMAGES. Click on the "Select Image" button, it will open the last folder you saved a file to (on your machine) select your pic and hit open. Next click the upload file button next to select image. You should then see a thumbnail of your pic. Click on that thumbnail and it opens a little window with a bigger version of your pic. Above that are 6 symbols and an x. The symbol that looks like a head and shoulders should set that pic to your avatar.
Hope that helps.



posted on Dec, 10 2015 @ 10:52 PM
link   
ATS doesn't like the .jpg extension for whatever reason. Just rename it to .jpeg and it will work.



posted on Dec, 11 2015 @ 11:59 AM
link   
a reply to: AdmireTheDistance
I will try that



posted on Dec, 11 2015 @ 12:00 PM
link   
a reply to: ApparentlyStupid

Thanks, but I already know how. It is just acting wonky.



posted on Dec, 11 2015 @ 12:00 PM
link   
a reply to: BobbyRock

ty, I will try that too



posted on Dec, 11 2015 @ 12:15 PM
link   

originally posted by: AdmireTheDistance
ATS doesn't like the .jpg extension for whatever reason. Just rename it to .jpeg and it will work.


Opposite. Apple is saving pics as .jpeg, I've had to both size smaller and change to .jpg.

I've done it twice, once in a paint program and Dropbox saves as .jpg.
it's too much of a pain in the butt to load pics til they let more extensions in ATS
Apple also hides all the file info now in the new tablets and phones



new topics

top topics



 
1

log in

join