It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Problems with: Flagging, starring, loading pages

page: 1

log in


posted on Dec, 10 2015 @ 09:49 AM
This problem has persisted for quite a while. It largely revolves around pages not loading properly, and even though they seem to load properly sometimes, I still have problem flagging and starring posts.

This has become increasingly frustrating, because there is seemingly nothing I can do about it other than loading the same page multiple times until it works. Sometimes it can be more than 10-20 times before it loads properly and be able to give flags and stars. By not loading properly, I mean sometimes there are several posts missing in a thread, and I have to reload the thread or page until everything shows. And when it finally loads properly, I may still experience problems with flagging and starring posts.

I've tried both Firefox and Chrome, but it doesn't make a difference. I would be very interested to know if there are others that are experiencing this, and if they've managed to resolve the issue.

Thanks in advance!

posted on Dec, 10 2015 @ 10:19 AM
a reply to: Droogie

I have some of the same issues. And for several months. Sometimes, it takes FOREVER for a page to load. If I try to star a post, it doesn't 'take'. If I refresh the page, which sometimes takes 30 seconds, THEN I can star a post. It is very frustrating. And I don't have these problems on any other site.

Also, if I click on your name here in my post it takes sometimes 30 seconds or more for the original post to show up.

posted on Dec, 10 2015 @ 10:24 AM
a reply to: Droogie

When this happens, does the page "partially render?" Meaning, do you see some of the background color/skin, then the page stalls on loading content? Or, is it a white page, with no apparent content, before it finally loads.

I'm on the site a lot (obviously), and I've not seen this... primarily Mac/Safari, but test with everything.

posted on Dec, 10 2015 @ 10:54 AM
a reply to: SkepticOverlord

Yes, it partially renders. The page looks like it normally would, but I notice that the last post in a thread lacks some of its content. For example I had this issue right now when refreshing and replying to your post.

I saw some of the content in your reply (seemingly all of it, but that was just a coincidence.. it could have been very obvious), but when I pressed "reply" in the top right corner of your post, it didn't react. Then I refreshed the page, and suddenly there was more in your post than what it was the first time I loaded the page. It looked normal, but the bottom of the page, like it would normally look like, was missing, so it wasn't completely normal. Everything looked OK other than that.

So I think the right word is that it doesn't render properly.

Benevolent Heretic is right when he says it has persisted for several months. To a degree I would say that Benevolent Heretic experiences the same problems as I do. However, I wouldn't say that it takes a long time for a page to load, at a point it just stops. Hence the refreshing of the page several times to be able to see all of the content, as well as to resolve the problems with starring, flagging, etc.

It's very curious that this seems to be a problem very few members experience, and not all.
edit on 10/12/15 by Droogie because: (no reason given)

posted on Dec, 10 2015 @ 11:03 AM
a reply to: Droogie

That's typically associated with memory (RAM) issues on your computer. Your browser doesn't have enough physical RAM in order to fully render the page. How many tabs do you typically have open? That's usually the first cause to look for. After that, how many other applications are open?

posted on Dec, 10 2015 @ 11:16 AM
a reply to: SkepticOverlord


Well, I usually only have one tab open, and scarcely any other active programs other than Spotify. I also checked the memory usage and it's only about 3,2 GB of 16 GB DDR-3@666MHz. But I don't know if that is relevant or not.

And honestly, I only ever experience problems such as this on ATS. Never had the problems on any other site I'm afraid.

Thanks for being so quick to reply! I really appreciate the help!

posted on Dec, 10 2015 @ 11:24 AM
I sometimes notice problems with starring posts. Sometimes I have to click more than once before it takes, if it takes at all.

posted on Dec, 10 2015 @ 01:09 PM
a reply to: Droogie

Are your browsers the current versions?

Can you scroll into the blank area where the content would normally be rendered?

Do you see any "waiting for" messages in your browser's status bar (bottom left)?

Your location in your mini-profile indicates Scandinavia... if this is correct, there may be ads from a provider we can't control that is interrupting the DOM (Document Object Model - the structure of the nodes of web page content which can be disrupted if an inline element, like a slow ad script, isn't responding). Most of our ad providers us asynchronous code, which won't cause this, but European providers are typically synchronous.

posted on Dec, 10 2015 @ 01:37 PM
a reply to: SkepticOverlord

Yes, my browser is updated to the current version.

I can't browse or scroll down to the area which would normally be there. Only when I refresh the page x number of times the rest of the content reveals itself.

And no, I can't see anything in the bottom left.

You've given me a lot of different ways to narrow down what is wrong, but I'm not certain we've nailed it yet. I actually thought it might have been the ads, so I tried installing adblock a while ago. But that didn't affect anything at all, so I really don't know what to say. But yes, I come from Scandinavia, and it still might be the ads. It sounds like a reasonable explanation, considering so few members seem affected by this problem.

I don't want to waste your time with this, so maybe I'll have to accept that it's just one of those mysteries we talk about here on ATS. Albeit a minor one.

posted on Dec, 10 2015 @ 02:14 PM
Seems like, as has already been stated, it is a resource issue (ram or cpu) on your end.

What you can try is to use a separate browser for this site and maybe one or two others where you never, or hardly ever, clear out your cache...wait for the page to fully load and then you will get to star and flag.

Ideally, we should be able to more easily select what sites to omit from clearing the cache since often times you are just downloading the same crap that you cleared out. Guess you already considered your connection speed and it is commensurate with ISDN or cable modem right? My computer is a first generation MAC and is 10 years old has with 2 gigs of ram, so i can see easily when the problem is system related and YES that is when the stars wont take. Still all i have to do is close other tabs and usually, since my old system is a first generation multithreaded system usually wont crash my whole system. Then again, if necessary, i need to run a memory cleaner program and it solves memory issues. Since you have plenty of memory and on windows guess this is not helping much.

Below is more system wide things to look for and may find things that should or you do not want to run, although you probably already know this but will post it anyway:

Some find this to be fun, but some may find it to be arduous - hit ctrl-alt-delete and look for things you can kill, ideally click start - run - msconfig and go to start up and deselect items you feel are not necessary to run at startup. Find "services" by right click and "manage" look for culprits there too. All this will find things that you dont want - like "browser helpers", tool bars etc. Maybe you have done all that already though so just posting mainly for general info as well. Do all that a few times and make sure they dont persist.

But then, honestly try using a browser exclusively for this site, could be any one of the three normally used, poke around so the avatars and whatever else gets downloaded so it stays in the browser cache until something gets changed like graphics etc. Then once you click on a thread you may want to flag and star, wait for it to fully load, DONT refresh the page, once the loading icon stops twirling click a star, again only one time, wait for it to turn green. Do this a few times and see if it helps.

edit on 10-12-2015 by Harvin because: Editing

posted on Dec, 10 2015 @ 02:28 PM
a reply to: Harvin

I have a pretty powerful computer, and it's not loaded with superfluous amounts of programs and applications that require a lot of CPU/RAM. But I will consider in the near future to reformat the harddrive. I've also tried installing Google Chrome for the sole purpose of browsing ATS, but that didn't work, and I experienced it as worse than with Firefox.

The connection speed is roughly around 70/70 mb connection, so I'm pretty confident that is not the issue. And I don't quite understand how it's an issue with the computer when I'm only experiencing these problems on ATS.

I'm also aware of how to use msconfic to limit programs and applications from running when booting the operating system. It's just a baffling problem. I've never been exposed to anything quite like it, it's honestly pretty weird. Thanks for your input, though!

posted on Dec, 10 2015 @ 02:37 PM
a reply to: Droogie

I have the same issue on my phone.

But what gets me more is the costant redirect to "" that happens if I'm not on wifi.

I nearly quit ATS at one point because of it.

posted on Dec, 10 2015 @ 02:58 PM
a reply to: Droogie

You are welcome. If you trust the sites you go to then i doubt you need to reformat your drive. I am using windows 7 at work now and for a reference task manager has 63 processes running, BUT 23 are for chrome since chrome puts tabs and everything in a separate thread. If you are around that number then may be able to rule out system problems.

posted on Dec, 10 2015 @ 10:45 PM
a reply to: Droogie

I haven't had much issue with pages loading, but the stars? Oh, yeah! That's all sorts of messed up. Often, the star won't "take" till I try several times, and every time I star a post, reply to it, then go back to read more on the same page, the star thing is set to allow another one. Positive it's doing that, too - I have counted them. For example, a post will have two stars, and mine makes a third. I reply to the post, then go back to the page to read more, and the same post will have three stars, as it should, but I am able to add another. Very odd, the star issue. One, I noticed a long-time member wasn't able to be starred at all, like you'd expect for a new member. I checked across several comments on various threads, and it was the same for all of them.

Once in a great while, a flag won't take at first, though usually they do.

new topics


log in