It looks like you're using an Ad Blocker.

Please white-list or disable in your ad-blocking tool.

Thank you.


Some features of ATS will be disabled while you continue to use an ad-blocker.


Help ATS via PayPal:
learn more

Some Threads not loading correctly

page: 1

log in


posted on Dec, 7 2015 @ 04:37 PM
Hi there,

I have been having this issue loading some ATS thread pages, not sure if anyone else is experiencing the same.

Other threads load fine but others, appear exactly as the screenshot above. I am thinking that it might be glitch, since this area of the header is where I would normally see ads loaded here.

I have done cleaning the browser cache, currently using Google Chrome Version 47.0.2526.73 m, and problem still exists.

Any help is appreciated.

posted on Dec, 7 2015 @ 04:45 PM
I have seen this before. I don't know if it is site traffic or my computer. Doing what you did and going to Flash Control Panel online has helped It is here. Flash storage settings

Delete all sites and increase storage amount a little. This page sometimes takes a minute to load.

posted on Dec, 7 2015 @ 04:47 PM
a reply to: reldra

Thanks Reldra, just trying that out now..will post back in a minute.

Edit: Ok tried as instructed from the link.
1. Deleted all sites
2. Increased cache sized
3. And had to reset default settings..

But page still loads incorrectly. Help!

edit on 7-12-2015 by InnerPeace2012 because: (no reason given)

edit on 7-12-2015 by InnerPeace2012 because: (no reason given)

posted on Dec, 7 2015 @ 05:36 PM
a reply to: InnerPeace2012

That looks like the style sheets (CSS) aren't loading correctly.

Are you browsing to the "naked domain" abovetopsecret... instead of the WWW.abovetopsecret... domain for some reason? Check your browser address bar?

Otherwise, clear your browser cache and force a page reload.

posted on Dec, 7 2015 @ 11:46 PM
a reply to: SkepticOverlord

Thanks Skeptic for the response.

I've been loading using the URL, I have done resetting and emptied the cache a couple of times now, even had to upgrade the browser but it still issue still persists.

I just saw a local add from my area on the side banner on the live.php page, so just thinking probably my ISP is injecting ads that might be interfering with the styleheets (CSS).

I think it might be specific to Google chrome browser, I haven't yet tried other browsers to see if the same effect applies. I will do that and post a response here.

posted on Dec, 7 2015 @ 11:58 PM

Ok, I also tested with Internet Explorer and it does also have the same problems loading.

This thread in particular, I am having problems loading:

Everything else seems to load correctly for the site...I'll keep on testing and update the thread if can help shed some info on this issue.

Here is the other issue I have noticed:

Notice that little "');" right at the top left hand corner...and the space before the header.

edit on 8-12-2015 by InnerPeace2012 because: (no reason given)

posted on Dec, 8 2015 @ 10:33 AM
a reply to: InnerPeace2012

Looks to me your page or inner page is sized larger. That happens on my phone until I spread the touch screen to reduce. Or on PC.... check zoom level if you've perhaps increased/decreased zoom for reading.

Works for me....
edit on 8-12-2015 by mysterioustranger because: (no reason given)

new topics

top topics


log in