It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Site access issues? 404 errors?

page: 1
11
<<   2 >>

log in

join
share:

posted on Dec, 1 2015 @ 05:33 PM
link   
Don't know who else is having issues, but I was having a really hard time getting to the site this afternoon. As in, no access at all, with page error messages (404 not found) popping up. Nothing from ATS would load. Not a net issue, because everything else was fine. For no reason I could detect, the issue simply vanished.

I did, at one point, check a site that tests websites to see if they are down, and while their test worked, they did state that some had reported having issues. Hope this isn't anything serious, or some new attack or something! It's working for me now, but wanted to let it be known, in case this was a sign of some problem tht needed checking.




posted on Dec, 1 2015 @ 05:34 PM
link   
a reply to: LadyGreenEyes

I just happened to me about half an hour ago.



posted on Dec, 1 2015 @ 05:35 PM
link   
a reply to: LadyGreenEyes

It happened to me about 20 minutes ago.



posted on Dec, 1 2015 @ 05:35 PM
link   
a reply to: LadyGreenEyes

Me too, had issues on Chrome for awhile...started about maybe 5pm or a little before...

No problems on IE though...



posted on Dec, 1 2015 @ 05:35 PM
link   
Yes, I experienced a brief "not on this server" episode, so I assumed another DDOS.



posted on Dec, 1 2015 @ 05:37 PM
link   

originally posted by: AugustusMasonicus
a reply to: LadyGreenEyes

I just happened to me about half an hour ago.
Same here.



posted on Dec, 1 2015 @ 05:39 PM
link   
yeah I checked online too, said the site was down



posted on Dec, 1 2015 @ 05:40 PM
link   
Yep me too..



posted on Dec, 1 2015 @ 05:41 PM
link   
www.isitdownrightnow.com... is always a good site to check.


Server was down for about half hour.

You can see my foul mouthed complaint in the comments section.

And Randy taking the piss out of me.

edit on 1-12-2015 by CharlieSpeirs because: (no reason given)



posted on Dec, 1 2015 @ 05:43 PM
link   
Same problems here but either blank pages loaded or 403 forbidden.

Maybe Saudi Arabia hired hackers to retaliate for the bad press?



posted on Dec, 1 2015 @ 05:45 PM
link   
a reply to: CharlieSpeirs

I saw! LOL!



posted on Dec, 1 2015 @ 05:50 PM
link   
me too. 30 minutes ago



posted on Dec, 1 2015 @ 05:55 PM
link   
a reply to: CharlieSpeirs
According to that site it has been down on and off all day. Is it odd though to lose your short cut on your desktop? I didn't really lose it but it did change and doesn't take me to this site anymore..................its working again.


edit on 1-12-2015 by Tarzan the apeman. because: (no reason given)

edit on 1-12-2015 by Tarzan the apeman. because: working



posted on Dec, 1 2015 @ 05:57 PM
link   
We're experiencing another DDoS attack. Mitigation took some time to kick-in. All is well now.



posted on Dec, 1 2015 @ 06:02 PM
link   
Yep. I had problems myself about 5:30PM EST. When I tried to go to myATS, my browser was trying to follow: "http://www.abovetopsecret.com/OaSLK/myats.php" I don't know where the "OaSLK came from. That's not standard. This also happened with another link I was trying to follow in viewing a thread.

I'm using a very old computer that can barely run Chrome, so I figured it was on my end. Glad to see I'm not the only one who had problems.


-dex



posted on Dec, 1 2015 @ 06:04 PM
link   
Was unable to log in at 5:25. Gave up after a bit but happy to see all is well now



posted on Dec, 1 2015 @ 06:48 PM
link   

originally posted by: SkepticOverlord
We're experiencing another DDoS attack. Mitigation took some time to kick-in. All is well now.


From my end a weird DDos attack, pages loading without text, or sometimes just the caps in sentences, reams of ad loading??

Never actually off-line though?
edit on 1-12-2015 by smurfy because: Text.



posted on Dec, 1 2015 @ 07:34 PM
link   
Well, looks like I am not alone, then! Hopefully, this won't be an ongoing problem! Nothing for me since about 5:35-ish, CST. Using Firefox for the record, if that matters.

I was thinking it seemed like an attack. Glad to hear it's cleared up!



posted on Dec, 1 2015 @ 08:53 PM
link   
a reply to: CharlieSpeirs

I laughed when I saw your comment, I couldn't post a response since that would have reaveled my not so secret real name..

Then randy showed up..was like ATS on facebook..



posted on Dec, 1 2015 @ 08:55 PM
link   
yes - mucho access difficulties tonight



new topics

top topics



 
11
<<   2 >>

log in

join