It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Wrote a post, tapped post button. Nothing happened, could not post!

page: 1
4
<<   2 >>

log in

join
share:

posted on Nov, 26 2015 @ 07:52 PM
link   
Greetings members, mods and admins.

I am composing this thread in order to highlight an issue I have had with a few threads lately. First, I should explain that I am using an iPad when having this problem, and that the problem appears to only effect certain threads...

So here is the situation.

I see an interesting thread, I write a post (and as you know, I have something of a habit for verbosity and comprehensiveness when the mood takes me), and attempt to post it. However, when tapping the post icon, underneath the text field, nothing happens at all. The icon does not activate, change colour or appear to be "depressed". The icon is unresponsive, as is the preview icon next to it. Other icons on the screen are fine, including the entire "top" bar and all its attendant icons, and indeed the icon which takes one to the top of the page. Only the post and preview icons seem unresponsive.

I have tried going and doing something else for half an hour, and coming back to my post, which has not worked. I have tried copying and pasting my post, putting it in Notepad, and then shutting down my iPad in order to try again later, and that has not worked either. Now, this does not happen in every thread, not by a long chalk, but it is happening enough that it is aggravating/concerning.

Any pointers or suggestions?
edit on 26-11-2015 by TrueBrit because: Title contained spelling error.




posted on Nov, 26 2015 @ 07:57 PM
link   
I have had strange things happen with touch phones and pads and surfing, some times a button or link will not work while I am holding the device vertical, but then when I turn it horizontal and the screen gets redrawn the links work, have you tried that?



posted on Nov, 26 2015 @ 07:59 PM
link   
a reply to: CoBaZ

No I have not.

I will perform a rudimentary experiment. Standby...



posted on Nov, 26 2015 @ 08:07 PM
link   
a reply to: CoBaZ

I performed a test to establish whether or not your suggestion would help. It had no effect what so ever.

However, it did lead me to an interesting conclusion. It may be the threads themselves which are the problem, somehow. The reason I say that, is that I can post in this thread, and many others without issue, but an example of one in which I cannot post, is the "Turkey won't apologise for downing Russian plane, Erdogan says" thread from the Breaking Political News forum.

I can post right here in my thread, and have on several others throughout the evening, but that Turkey one... Its a no hoper, and this is not the first this week by any stretch. There have been others, the names and contents of which escape me. Curse my short term memory issues!



posted on Nov, 26 2015 @ 08:35 PM
link   
Try using a different browser. Go from Safari to Chrome or Dolphin.



posted on Nov, 26 2015 @ 08:37 PM
link   
a reply to: TrueBrit

Hey TB! Tried logging out and back in?



posted on Nov, 26 2015 @ 08:38 PM
link   
Hmm being new here I do not know if there is a Cool off on this forum or that forum thing that stops replies if ya get a
alert style pm or judgment against you, (so not saying this is the case but just thinking in text here) could such a situation happened and still be in review?



posted on Nov, 26 2015 @ 08:41 PM
link   
a reply to: TrueBrit

That's a strange problem that I'm not really sure about.

However I did look up your account and you have no restrictions on it, so you can at least rest assured that it's not from any sort of restriction.



posted on Nov, 26 2015 @ 09:31 PM
link   
Got any adware , etc. apps loaded up ?



posted on Nov, 26 2015 @ 11:15 PM
link   
a reply to: TrueBrit
Whatever you are doing sounds more complicated than re- inventing the honeybee. Just insert a new thread Cross/cloud/alert to whatever your topic is (may contain mountainous formations or quote forms). Its all in good fun.


edit on 26-11-2015 by vethumanbeing because: (no reason given)



posted on Nov, 27 2015 @ 02:37 AM
link   
a reply to: OuttaHere

I have not tried changing my browser, because try as I might I cannot for the life of me remember my password, and this iPad LOVES asking me for my password every time I try to do virtually any bloody thing with it

a reply to: mysterioustranger

Hey mysterioustranger! I have indeed tried logging out, and then logging back in, and to no avail!

a reply to: Djarums

Thank you for checking Djarums! I really appreciate that, and the attendant sigh of relief which comes with knowing that my account has not been restricted in some bizarre fashion!

a reply to: Gothmog

I do not, as far as I am aware, have any adware related apps on my pad. This pad has not had any new apps placed on it since the week it was set up, purely because I cannot remember my access details worth a God damn, and hence it has been largely idle in that regard. It's probably cleaner than my phone by a long chalk


a reply to: vethumanbeing

The only change I would make to a honey bee, is an abject fear of being within twenty feet of human beings. People would have to chase the honey around, and it would make beekeepers more athletic!



posted on Nov, 27 2015 @ 03:04 AM
link   
a reply to: TrueBrit
You haven't addressed the real: try opening a thread and have it bypassed/dropped into the abyss of "we never saw it in the first place; so NO going forward on this thought". This is to protect the innocent.
edit on 27-11-2015 by vethumanbeing because: (no reason given)



posted on Nov, 27 2015 @ 03:08 AM
link   
a reply to: TrueBrit

Tidbit..... sometimes if i'm using Utorrent that happens. I pause my downloads and it works
edit on 27/11/2015 by scubagravy because: (no reason given)



posted on Nov, 27 2015 @ 03:36 AM
link   
a reply to: scubagravy

I do not have any downloads running on my iPad.

I literally use it for internet access only, just here and my email, and a few webcomics or youtube, and I only ever have one page at a time open in the net, unless it am using source material to inform a post.



posted on Nov, 27 2015 @ 03:51 AM
link   
a reply to: TrueBrit Plug a retro 90's keyboard into your Ipad as the touch screen could be the problem; to much humidity, bat guano or dust collected (who knows) could be the call to buy the next version (still driving my fathers car 21 years later).


edit on 27-11-2015 by vethumanbeing because: (no reason given)



posted on Nov, 27 2015 @ 04:00 AM
link   
a reply to: TrueBrit

dunnow then, your usually a pretty smart bloke, you'll work it out big fella



posted on Nov, 27 2015 @ 04:06 AM
link   
a reply to: vethumanbeing

How does one connect a nineties keyboard to an item which has no USB connections?



posted on Nov, 27 2015 @ 04:14 AM
link   
a reply to: TrueBrit

I don't know if this is connected or not, but it's computery so it might be.


If I try to put a second link in a thread, I can't use the icon button to do it - I have to type the BB code. The first one works fine, but additional links all have to be typed. It's like you say, the icon doesn't 'depress'. The same for youtube -the first time it works perfectly, but the second time it has to be done by writing out the code.
Maybe connected, I don't know?



posted on Nov, 27 2015 @ 04:17 AM
link   
a reply to: beansidhe

Hmmmm... That would explain certain videos being playable, and others appearing to fail to operate at all, despite appearing as if they ought to play. It's just lately this has been happening, maybe the last couple of months?

What does it all mean?



posted on Nov, 27 2015 @ 04:23 AM
link   
a reply to: TrueBrit

That we can't work computers?


I don't know, but it does seem connected to me, because the icons won't depress. It's only been happening for a couple of months or so, agreed.
I just don't know.




top topics



 
4
<<   2 >>

log in

join