It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Is ATS having problems today?

page: 1
2

log in

join
share:

posted on Nov, 1 2015 @ 03:17 PM
link   
Hi ATS,

I have been trying to log on all day. The site would not upload. I would be on the ATS page but would only get a white screen and a square for a coors commercial.

Turned my computer off and on. Again would try to load and it would continue to try, but wouldn't. Went to "Is this thing on" and it stated ATS was up and running.

Now I finally got on, but having problems loading pages. Tried to go to 'New topics" and got a blank screen.

Not having any problems with other sites.

Anyone else having problems?




posted on Nov, 1 2015 @ 03:20 PM
link   
None at all

Works perfectly for me

Actually super fast today




posted on Nov, 1 2015 @ 03:21 PM
link   
a reply to: crappiekat
No problems for me.
Running on Firefox.



posted on Nov, 1 2015 @ 03:28 PM
link   
a reply to: crappiekat

You could try clearing cache and cookies- I know, the first go to. You can also try going here www.macromedia.com...

choose 'delete all sites' and use the downward arrow on the bar to increase to 1mb.

Sometimes it takes a minute for these options to load.

If you play an online flash game, besides participating on bulletin boards, can increase to 10mb.

This may help here.


edit on 1-11-2015 by reldra because: (no reason given)



posted on Nov, 1 2015 @ 03:31 PM
link   
Very fast for me today. No issues at all.



posted on Nov, 1 2015 @ 03:52 PM
link   
Thanks for your replies.

Yes I did clean out my cache. It was right after that I started having problems.

I will check out that link.

So far everything seems ok now.




top topics
 
2

log in

join