It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

ATS Search Engine not Loading.

page: 1
0

log in

join
share:

posted on Oct, 21 2015 @ 10:25 PM
link   
Not sure if it is happening to anyone else, but for the past 1-1.5 hours or so ATS search engine is not loading. Tried to reload my firefox browser. Tried rebooting my pc, nothing works. Anyone else having this problem?




posted on Oct, 21 2015 @ 10:34 PM
link   
It's working. My first guess would be that one of your add ons is blocking it. Ghostery, NoScript, etc will cause the search not to load.



posted on Oct, 21 2015 @ 10:58 PM
link   
a reply to: Hefficide

I have not changed any add-ons recently, and this just started happening today. For the past couple of months my pc has had the same add ons as it has now, and the search engine of ATS was working fine. Unless you guys changed how the search engine loads?
edit on 21-10-2015 by ElectricUniverse because: correct comment.



posted on Oct, 21 2015 @ 11:01 PM
link   
a reply to: ElectricUniverse

I don't have anything to do with the site coding, but in the past I've had the same issue and had to disable add ons to get search to work. I believe it was Ghostery causing the problem.

Even if you haven't changed the addons, they could have updated, causing an issue.

The way to know would be to disable them and then turn them back on one at a time to see if that works. That's how I solved the problem when it happened here.

What I do know is that the search is working for me - Firefox 41.0.2



posted on Oct, 21 2015 @ 11:39 PM
link   
a reply to: ElectricUniverse

What Heff said.



posted on Oct, 21 2015 @ 11:43 PM
link   
a reply to: Hefficide

The only thing i have added, and that was about 2 months ago, is "disconnect me". It is an add on that stops websites from tracking other sites I have visited, and stops hackers and trackers in general. This shouldn't be an issue with ATS search engine, more so since even yesterday the ats search engine was working fine for me.

disconnect.me...
edit on 21-10-2015 by ElectricUniverse because: (no reason given)



posted on Oct, 22 2015 @ 12:03 AM
link   
Use Chrome. That or make sure everything is updated and try disabling ad ons. Working fine for me.

Also, the ATS search engine has always been complained about. I think they fixed it, but just in case it still sucks just use Google.

So in the Google search bar type in the following, the part between the quotes "site:abovetopsecret.com ENTER WHAT YOU'RE SEARCHING FOR HERE"

Easy and most likely better.

Easy, just remember that the top "result" is probably an ad, I didn't and thought I screwed up.




edit on 2220151020151 by Domo1 because: (no reason given)



posted on Oct, 22 2015 @ 05:17 AM
link   
a reply to: Domo1

Thanks for that info. I appreciate it.



new topics

top topics



 
0

log in

join