It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Chinese(?) symbols appearing on my ATS?

page: 1
3
<<   2 >>

log in

join
share:

posted on Oct, 18 2015 @ 05:22 PM
link   
I have been back on here for a few days after a break for awhile and a couple of times tonight ats has loaded the page in Chinese(?) symbols like this...


Plus the site is suuupppeeerr slow, you under attack or something?

Eta happened again

edit on 18-10-2015 by sosobad because: (no reason given)

edit on 18-10-2015 by sosobad because: (no reason given)




posted on Oct, 18 2015 @ 05:36 PM
link   
Been on ATS all day on 2 different computers and nothing like that has happened to me

My ATS is fast today




posted on Oct, 18 2015 @ 05:37 PM
link   



posted on Oct, 18 2015 @ 05:39 PM
link   

originally posted by: semperfortis
Been on ATS all day on 2 different computers and nothing like that has happened to me

My ATS is fast today



Happened loads tonight, have a few more screenshots, every other website I have gone to is working fine, just tested it out there again and everything else is loading fine!?



posted on Oct, 18 2015 @ 05:41 PM
link   

originally posted by: GENERAL EYES


😂👍



posted on Oct, 18 2015 @ 05:41 PM
link   
a reply to: sosobad

Well, since this is a conspiracy site, I am going to propose that it has been secretly taken over by Chinese hacktivists.



posted on Oct, 18 2015 @ 05:42 PM
link   
a reply to: sosobad

Well taking into account the thousands of other users that have not had that problem, along with myself, and logic would conclude with almost certainty that the problem is on your end..

Just being as factual as possible



Perhaps check your ATS settings?




posted on Oct, 18 2015 @ 05:46 PM
link   
Can't say it's happened to me pal...

Using an iPhone as always and aside from a minor glitch earlier with symbols not appearing at all, no Chinese calligraphy.



Off topic, boy is it good to see you again. Glad you're alright.



posted on Oct, 18 2015 @ 05:49 PM
link   
a reply to: semperfortis

Happened again


Checked settings and every other site I've gone to has worked like a charm, only ats I'm getting these symbols and slowness on.



posted on Oct, 18 2015 @ 05:52 PM
link   

originally posted by: DJW001
a reply to: sosobad

Well, since this is a conspiracy site, I am going to propose that it has been secretly taken over by Chinese hacktivists.

The dark army strikes 😱



posted on Oct, 18 2015 @ 05:52 PM
link   
a reply to: CharlieSpeirs

Cheers Charlie, good to see you too, hope all is well.



posted on Oct, 18 2015 @ 05:53 PM
link   
thats kinda cool and slightly scary



posted on Oct, 18 2015 @ 05:54 PM
link   
a reply to: sosobad

Being as it is only you, the fact it is only on ATS is not relevant as I'm guessing you have not tried every site on the Net.

We have had almost 3 thousand 5 hundred new posts today and 10s of thousands of Members and visitors today.

Statistically it would be foolish to assume it was NOT on your end

Sorry, but intellectually it is you.

I would try clearing the cache and cookies and restarting; but it is your computer so your choice.

We get one of these every once in awhile and it has never, in all my years, to my knowledge ever been ATS when it was one or two Members having the problem.




posted on Oct, 18 2015 @ 06:00 PM
link   
a reply to: semperfortis

I understand what you are saying but as I said nothing like this is happening on any other site and I've tried out quite a few.

We get one of these every once in awhile


By that regards it shows that it has happened before, are you saying then it is totally out of the realms of possibility that something has happened on your end? All the messages in my inbox and reply lists were also cleared when I logged in.



posted on Oct, 18 2015 @ 06:01 PM
link   
Dp
edit on 18-10-2015 by sosobad because: (no reason given)



posted on Oct, 18 2015 @ 06:03 PM
link   
a reply to: sosobad

吃屎和死亡... should your reply to them be





posted on Oct, 18 2015 @ 06:09 PM
link   

originally posted by: 0 x 0
a reply to: sosobad

吃屎和死亡... should your reply to them be




You wouldn't need this symbol 亡 on the end.

Turns it to death... According to google anyways.



posted on Oct, 18 2015 @ 06:11 PM
link   
a reply to: sosobad

Surviving matey,


Hope your glitch is sorted soon.



posted on Oct, 18 2015 @ 06:34 PM
link   
a reply to: sosobad

Well we have never had anything exactly like this to my knowledge, but other supposed ATS glitches; but what I am emphatically saying is this

1 instance in say 10,000 is what I call, in law enforcement, proof beyond a reasonable doubt. I could convict on a heck of a lot less.

1 instance in 50,000, which is more accurate and if it is ATS you could win the lottery in some places on less

No

It's on your end

Sorry, but the truth is impossible to deny

It is always easier to blame ATS; problem is it's just not ATS.


edit on 10/18/2015 by semperfortis because: (no reason given)



posted on Oct, 18 2015 @ 06:55 PM
link   
a reply to: sosobad
Try turning off the Chinese translation on you web browser.



new topics

top topics



 
3
<<   2 >>

log in

join