It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Not Getting Notification of Replies to my Posts!

page: 1
5

log in

join
share:

posted on Sep, 19 2015 @ 11:41 PM
link   
Hello Dear ATS-ers!

For at least the last couple of days, I have not been getting the customary notification that someone has replied to my posts. It's happened to about 10 of my posts. Waaa waaa, Rant rant, lol.

Just wondered if anyone else is experiencing this anomaly, or am I the only user plagued by this conspiracy, lol...

Weigh in, por favor!




posted on Sep, 20 2015 @ 12:03 AM
link   
a reply to: new_here

I am as well.



posted on Sep, 20 2015 @ 01:18 AM
link   
a reply to: new_here

Me too. I have been getting some replies but not others.

Has been happening for couple of weeks.

Only found out when I revisited some old posts.



posted on Sep, 20 2015 @ 01:48 AM
link   
Ive never got a notification, how do you set that up?



posted on Sep, 20 2015 @ 07:11 AM
link   
I seem to get a few, but not all.

I also created a thread asking about this but never heard anything from management. Or if I did, never got the notification for it lol



posted on Sep, 20 2015 @ 08:24 AM
link   

originally posted by: SecretKnowledge
Ive never got a notification, how do you set that up?

Looking at the top line of icons, hover on the "cloud" symbol left of the "i". It will display the message "See replies to your threads". Click on it.
That should take you to a subsection of "personal messages" listing replies to your posts (not just your own threads).
Or you can go through "personal messages".



posted on Sep, 20 2015 @ 08:30 AM
link   
a reply to: new_here
This seems to be an ongoing issue. I have been having the problem for about a month now. They are hit and miss. I seem to be getting most of them, but not all, at this point.

Any time a thread like this pops up, the Overlord is made aware of it, so I'm sure he is looking into it.


edit on 9/20/2015 by Klassified because: clarify



posted on Sep, 20 2015 @ 09:06 AM
link   
a reply to: new_here

Yea, I've experienced the same thing for a month or more. I see some replies but not all. Don't know why; I haven't complained because I don't know enough about it to know if its my fault or a system fault.



posted on Sep, 20 2015 @ 10:02 AM
link   
a reply to: Klassified

LoL @ "the Overloard". Very Orwellian. We have indeed arrived in the times of global The Overlord.

No disrespect to SkepticOverlord intended.

I trust they are aware of the issue and are prioritizing what needs fixed.



posted on Sep, 20 2015 @ 08:47 PM
link   
a reply to: DISRAELI



Looking at the top line of icons, hover on the "cloud" symbol left of the "i".


Haha, those are 'talk bubbles' ...like cartoon have, but yeah, that is how I get there!

I just got home and got on ATS and wha-da-ya-know... all replies to me in this thread showed up! I guess the squeaky wheel really does get the grease, lol.
edit on 9/20/2015 by new_here because: (no reason given)



posted on Sep, 21 2015 @ 08:39 PM
link   
a reply to: new_here

I havent gotten a single notification since I created this account in 2011. I dont post often but Ive had some replies to my post and never saw a single notification.
edit on 21-9-2015 by YoureAllNuts because: (no reason given)



posted on Sep, 21 2015 @ 08:45 PM
link   
a reply to: YoureAllNuts

That's weird! I just got a notification of your reply here. It is still spotty, but better since I posted this thread.



posted on Sep, 21 2015 @ 10:35 PM
link   
a reply to: new_here

Still no notification to your reply.
I cant even see posts that have been flagged when I know I have 4.



new topics

top topics



 
5

log in

join