It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

What's wrong with the search funtion?

page: 1
0

log in

join
share:

posted on Sep, 14 2015 @ 12:38 AM
link   
Something weird is happening with the search function. Every time I click on it everything goes all wonky. Instead of the search bar all I see is a whole page filled with code. Is it doing that for anyone else or is it just me?




posted on Sep, 14 2015 @ 12:48 AM
link   
Works fine for me




posted on Sep, 14 2015 @ 12:49 AM
link   
Works for me also..


(post by higherconscience removed for a serious terms and conditions violation)

posted on Sep, 14 2015 @ 12:55 AM
link   
a reply to: semperfortis
It must just be me then. I had to go back to a restore point for my computer earlier. I don't know if that's it or if it's a firefox thing. Are you using Mozilla?



posted on Sep, 14 2015 @ 01:24 AM
link   
a reply to: Skid Mark

Yep

Waterfox currently but I also checked Chrome

Works on both




posted on Sep, 14 2015 @ 08:57 AM
link   
a reply to: Skid Mark

I'm using Firefox and it works for me. Did this get resolved?



posted on Sep, 14 2015 @ 09:23 AM
link   
a reply to: Benevolent Heretic
No it didn't unfortunately. This is a sample of what it looks like:

() [
var _UDS_CONST_LOCALE = 'en';
var _UDS_CONST_SHORT_DATE_PATTERN = 'MDY';
var _UDS_MSG_SEARCHER_IMAGE = ('Image');
var _UDS_MSG_SEARCHER_WEB = ('Web');
var _UDS_MSG_SEARCHER_BLOG = ('Blog');
var _UDS_MSG_SEARCHER_VIDEO = ('Video');
var _UDS_MSG_SEARCHER_LOCAL = ('Local');
var _UDS_MSG_SEARCHCONTROL_SAVE = ('save');
var _UDS_MSG_SEARCHCONTROL_KEEP = ('keep');
var _UDS_MSG_SEARCHCONTROL_INCLUDE = ('include');
var _UDS_MSG_SEARCHCONTROL_COPY = ('copy');
var _UDS_MSG_SEARCHCONTROL_CLOSE = ('close');
var _UDS_MSG_SEARCHCONTROL_SPONSORED_LINKS = ('Sponsored Links');
var _UDS_MSG_SEARCHCONTROL_SEE_MORE = ('see more...');
var _UDS_MSG_SEARCHCONTROL_WATERMARK = ('clipped from Google');
var _UDS_MSG_SEARCHER_CONFIG_SET_LOCATION = ('Search location');
var _UDS_MSG_SEARCHER_CONFIG_DISABLE_ADDRESS_LOOKUP = ('Disable address lookup');
var _UDS_MSG_SEARCHER_NEWS = ('News');
function _UDS_MSG_MINUTES_AGO(AGE_MINUTES_AGO) [return ('' + AGE_MINUTES_AGO + ' minutes ago');]
var _UDS_MSG_ONE_HOUR_AGO = ('1 hour ago');
function _UDS_MSG_HOURS_AGO(AGE_HOURS_AGO) [return ('' + AGE_HOURS_AGO + ' hours ago');]
function _UDS_MSG_NEWS_ALL_N_RELATED(NUMBER) [return ('all ' + NUMBER + ' related');]
var _UDS_MSG_NEWS_RELATED = ('Related Articles');
var _UDS_MSG_BRANDING_STRING = ('powered by Google');



posted on Nov, 7 2015 @ 11:02 AM
link   
a reply to: Skid Mark

I've been getting the same weird code for the past week on Firefox.




top topics



 
0

log in

join