It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Safari crash when using quote in a post

page: 1
1

log in

join
share:

posted on Aug, 17 2015 @ 03:45 PM
link   
Does anyone know why my IPad (safari) would crash while trying to use the " (quote) in my posts?

I have tried everything on my end. I'm running on the latest iPad and all updates are done. Cleared history and data. Reset it, threw it at a wall, spun around clockwise three times, and clucked like a chicken. Still no luck...
edit on 17-8-2015 by Doodle19815 because: (no reason given)




posted on Aug, 17 2015 @ 03:49 PM
link   

originally posted by: Doodle19815
Does anyone know why my IPad (safari) would crash while trying to use the " (quote) in my posts?

I have tried everything on my end. I'm running on the latest iPad and all updates are done. Cleared history and data. Reset it, threw it at a wall, spun around clockwise three times, and clucked like a chicken. Still no luck...


I'm responding on my iPad with Safari, and am not having the trouble you describe.

However, I think I'm at least one, maybe two OS updates behind. Do you see the same issue if you choose reply-to instead of quote? Both use the same JavaScript.



posted on Aug, 17 2015 @ 03:55 PM
link   

originally posted by: SkepticOverlord

originally posted by: Doodle19815
Does anyone know why my IPad (safari) would crash while trying to use the " (quote) in my posts?

I have tried everything on my end. I'm running on the latest iPad and all updates are done. Cleared history and data. Reset it, threw it at a wall, spun around clockwise three times, and clucked like a chicken. Still no luck...


I'm responding on my iPad with Safari, and am not having the trouble you describe.

However, I think I'm at least one, maybe two OS updates behind. Do you see the same issue if you choose reply-to instead of quote? Both use the same JavaScript.


That works. And the plot thickens...



posted on Aug, 17 2015 @ 03:55 PM
link   
a reply to: SkepticOverlord

And Reply works.



posted on Aug, 17 2015 @ 03:56 PM
link   
Quote when replying to the thread crashes it though.



posted on Aug, 17 2015 @ 04:11 PM
link   
a reply to: SkepticOverlord

Just to be clear, it happens when quoting outside info. My Bangkok thread is a mess. I couldn't use outside quotes on the news sources.



posted on Aug, 17 2015 @ 05:03 PM
link   
a reply to: SkepticOverlord

I can't bold or italicize anything on safari, that causes it to shut down for me.

I'm on mobile so I just assumed that was it, but maybe not?



posted on Aug, 17 2015 @ 05:09 PM
link   
I find safari horrible on most sites. I use the Mercury browser for iPad. It works great and has a powerful Adblock tool and other add-ons
edit on 8 by Mandroid7 because: (no reason given)



posted on Aug, 17 2015 @ 05:27 PM
link   
a reply to: Shamrock6

Well crap! Bold and italics crashed also. Thanks for pointing that out.



posted on Aug, 17 2015 @ 05:30 PM
link   
a reply to: Mandroid7

Hi Mandroid, nice avatar.


I guess I am finally getting old. I just want the things I know how to use to work. I have the Chrome App, but I am used to Safari. I'll download Mercury, but honestly, I just wish my Safari worked.



posted on Aug, 17 2015 @ 06:46 PM
link   
a reply to: Doodle19815

SO has taken notice of the thread so hopefully we can get an answer



posted on Aug, 17 2015 @ 09:13 PM
link   
Does it on Chrome also! Ugh...

Any thoughts on how to fix it Skep? Well, other than just throwing my IPad away.



posted on Aug, 17 2015 @ 09:17 PM
link   

originally posted by: Doodle19815
Well crap! Bold and italics crashed also. Thanks for pointing that out.


It's not doing it for me. And the JavaScript I'm using to inject [b] and [/b] BBcode into the post form has been the same for years. So something is up with the most recent update to iOS.

As that seems to be the case, there's not much I can do.



My best suggestion is to manually type the [quote] and [/quote] or [ex] and [/ex] tags, and paste in the content you're quoting.
edit on 17-8-2015 by SkepticOverlord because: (no reason given)



posted on Aug, 17 2015 @ 09:22 PM
link   
a reply to: SkepticOverlord

Duh! Forgot about taking it old school style!

I know Apple is a pain in the butt. Thanks for taking the time to help me out.








Well, I'll get the hang of it eventually anyhow.
edit on 17-8-2015 by Doodle19815 because: (no reason given)



posted on Aug, 18 2015 @ 10:40 AM
link   
a reply to: Doodle19815

I updated my iPad, and now I have the same issue. I'll see if that helps to discover if the problem is anything I can fix on our end.



posted on Aug, 18 2015 @ 11:52 AM
link   
a reply to: SkepticOverlord

Awesome! It's so wonderful when updates and improvements make things stop working, isn't it?

Thanks for checking it out, SO



posted on Aug, 18 2015 @ 03:30 PM
link   
a reply to: SkepticOverlord

Well, at least I'm in good company. I hate wondering if I'm the only one experiencing problems.

Thank guys for all your input!



posted on Aug, 18 2015 @ 08:18 PM
link   
On a side not, spellcheck isn't working either apparently.



posted on Aug, 18 2015 @ 08:22 PM
link   
I'm sad this happens with Chrome too on the iPad



new topics

top topics



 
1

log in

join