It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

U2U's--can't read!

page: 1
0

log in

join
share:

posted on Dec, 29 2004 @ 08:30 PM
link   
HELP! Please........
I have U2U's, I cannot read them! ??????
I clicked on various tabs, read 'help', etc......nothing works.
I got one message that said "old template" under control panel......?
Thoughts?
I have no problem with anything else on ATS or BTS
(not that I know of......)

Thanx in advance,
Niki




posted on Dec, 29 2004 @ 08:46 PM
link   
is it blank? if so you might want to try to reload the window or wait a few minutes this happens to me aswell if your on aol then go to IE and try reading them from there or vice versa .

[edit on 29-12-2004 by ShadowMan]



posted on Dec, 29 2004 @ 08:49 PM
link   
Sounds like you are trying to read your U2U in the old format in the Control Panel. Try clicking on the "MemberCenter" button and reading them there.



posted on Dec, 30 2004 @ 07:57 PM
link   
OK,
I just sent MYSELF a U2U and it went through fine!????? Weird.......I do have a couple in there that I can't see........must be the board goblins.......
Side thought-I believe I got these over the past few days when 'some features disabled due to high traffic'.......one of those ephemeral glitches I guess......

No I am not on AOL! BITE YOUR TONGUE!!!!! How dare you curse me man!
(Insert sense of humor, please! A long long time ago I did use AOL (for the free service!) but I divorced all dial ups years ago! ) I am on DSL and use FireFox.

Anybody-feel free to U2U me for testing purposes. Seems OK now though.
NN/RR

(again--no offense to the AOL'ers out there! )



posted on Dec, 30 2004 @ 08:08 PM
link   

Originally posted by Niki
No I am not on AOL! BITE YOUR TONGUE!!!!! How dare you curse me man!


Forget what i even said just trying to help you out... :bnghd:



posted on Dec, 31 2004 @ 12:09 AM
link   
Still having problems.....
got 5 in there now, only one showing is the 'test' I sent myself.......odd......
People must think I'm ignoring them.......
I have tried several attacks, even loading the page from search rather than my bookmark (in case of cookie issues).....no luck. Besides--why was I able to U2U myself?????? This is weird.......
I had no probs with U2U's apx. 1-2 months ago........I have been off board for awhile......(my saved's are still visible)......
Dunno. Stumped.

Perhaps the MAN is watching me????? Thwarting me???? Where's that tinfoil hat..........
(oddly enough I HAVE been having weird phone # happening.......cell calls over the cordless (radio transmit) phone.........MIB's or just a board glitch????
Where'd I put that tinfoil hat.......)
N

EDIT- ANOTHER THOUGHT: Can somebody go in "as me" and look? I don't care.......nothing personal anyway.......can a MOD go in and look? Fix? maybe??????? If you need my permission, you have it.

[edit on 31-12-2004 by Niki]



new topics

top topics
 
0

log in

join