It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

White Text in Signature

page: 1
0

log in

join
share:

posted on Jul, 29 2015 @ 05:14 PM
link   
Hello ATS! After a bit of a hiatus, I've decided to come back to the site and participate more in the discussion here. I'm looking forward to it!

Last night I decided to try to get my signature back in order since after the site update it was a bit messed up. I was able to get everything fixed, except for the phrase in the middle ("Sola gratia"). I would like for it to be white. However, no matter what I do to the BBcode, it stays blue. Is this supposed to be the case? Has anyone found a way to fix this?

Thanks for your help!




posted on Jul, 29 2015 @ 05:22 PM
link   
a reply to: octotom

Did you miss the "#" sign in front of "FFFFFF"? Like "#ffffff"? You could also try "color=white".




edit on 30-7-2015 by _BoneZ_ because: (no reason given)



posted on Jul, 29 2015 @ 05:26 PM
link   
a reply to: octotom

While the term may be of special meaning to you, the average ATSer isn't going to have a clue to what it means and therefore not care as to what it is about. US colleges and universities are not big on teaching Latin except in areas of medicine and law.



posted on Jul, 29 2015 @ 11:41 PM
link   
a reply to: Aliensun

That totally misses the point of this post, and I don't really understand why you'd say that. Actually most college and universities do teach Latin, and this is an international site. Your comment has no bearing.

a reply to: octotom

I think the default text is just about near white...but as BoneZ has said, make sure you add the hash/pound sign before the hex code. Bona fortuna, amico.



posted on Jul, 30 2015 @ 05:16 AM
link   
a reply to: _BoneZ_

I did try a # sign and using "color=white". Doing that just leaves the first tag visible with blueish (for me at least) text.



posted on Jul, 30 2015 @ 10:00 AM
link   
a reply to: octotom

You'll probably have to use a different color then (like I see you already have). White may have been disabled since it wouldn't be very visible on the light-colored ATS theme. That is also a possibility.



posted on Jul, 30 2015 @ 02:37 PM
link   
a reply to: _BoneZ_

Ahh. That makes sense! I use the darker background so that thought didn't occur before.



posted on Jul, 31 2015 @ 12:11 PM
link   

originally posted by: _BoneZ_
a reply to: octotom

You'll probably have to use a different color then (like I see you already have). White may have been disabled since it wouldn't be very visible on the light-colored ATS theme. That is also a possibility.




One day i will be half as smart as you.



posted on Aug, 2 2015 @ 09:57 AM
link   

originally posted by: octotom
...Has anyone found a way to fix this?

Thanks for your help!


You could make an image. ".GIF" is small in file size.

and you can use any color you wish.

Not sure if transparent images work with ATS, but you can either match

the background color or use a different back color for your signature image.



new topics

top topics



 
0

log in

join