It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Preview isn't working...

page: 1
6

log in

join
share:

posted on May, 30 2015 @ 11:13 PM
link   
I feel somewhat uneasy at posting without having used "preview". Mine is not working. Are the powers that be so trusting of me, or is this a soon fixable thing?

Thank you kindly.




posted on May, 31 2015 @ 12:26 AM
link   
a reply to: Ultralight

Thanks for the flag. I am waving it about and cheering for the success in restoration of the much needed preview post feature.



posted on May, 31 2015 @ 05:04 AM
link   
a reply to: Ultralight

same problem myself yesterday....



posted on May, 31 2015 @ 05:12 AM
link   
a reply to: Ultralight

Ummm...I had the same problem as well...it was really frustrating because I was trying to post a link...I always like to preview so that I know that I have the link working right...thankfully I was able to correct it with the edit feature...after repeated edits...

Here's a bump...and thanks for posting this...

Preview still not working as of this post...


YouSir



posted on May, 31 2015 @ 09:58 AM
link   
a reply to: [post=19400717]Ultralight[/post

Hint? To avoid losing stuff...compose off site in a WORD or Doc type program, and when satisfied....cut and paste it into ATS so nothing is lost.



posted on May, 31 2015 @ 10:02 AM
link   
It's not working for me either...

Cheers
Ektar



posted on May, 31 2015 @ 10:04 AM
link   
For me too. Since the upgrade, preview no longer work.



posted on Jun, 2 2015 @ 08:53 PM
link   
a reply to: PeterMcFly

Still not working. I am gonna hold my breath until they fix it in 3...2...1... ** inhales deeply. **



posted on Jun, 2 2015 @ 08:54 PM
link   
a reply to: mysterioustranger

I am on a tablet....



posted on Jun, 2 2015 @ 09:02 PM
link   
just uploaded a pic, posted and previewed, all work again for me



posted on Jun, 2 2015 @ 09:37 PM
link   
Finally working for me....

Cheers
Ektar



new topics

top topics



 
6

log in

join