It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Can't post links or quotes... Browser crashes

page: 1
3

log in

join
share:

posted on May, 24 2015 @ 02:20 AM
link   
I'm on iPad here and the past few weeks I just can't post properly. If I try to do a quote, link, YouTube video, anything that uses a tag, my browser crashes on iPad. I'm having to do copy and paste from my sources instead of the proper quote tag which is making me look like I don't know how to post or make threads properly.

Anything I can do to fix this?

I've closed down all my apps, including safari, rebooted iPad. Cleared cache etc. Nothing resolves it.

It just suddenly started happening.
I'm using the the latest IOS, whatever that is.

Thanks
edit on 24-5-2015 by violet because: (no reason given)




posted on May, 24 2015 @ 02:36 AM
link   

originally posted by: violet
I'm on iPad here and the past few weeks I just can't post properly. If I try to do a quote, link, YouTube video, anything that uses a tag, my browser crashes on iPad. I'm having to do copy and paste from my sources instead of the proper quote tag which is making me look like I don't know how to post or make threads properly.

Anything I can do to fix this?

I've closed down all my apps, including safari, rebooted iPad. Cleared cache etc. Nothing resolves it.

It just suddenly started happening.
I'm using the the latest IOS, whatever that is.


Thanks



I think it's something to do with the link box itself. I just now went to post a link in another thread on IE on a computer and it shows the whole link instead of a small clickable text. Give it some time, and try later. I'm sure the mods will fix it. They're good like that.




posted on May, 24 2015 @ 03:00 AM
link   
a reply to: violet

It's been as you describe for a while now. Doesn't do it when I'm on my iMac.

When I'm trying to post from my iPad I am ever so careful. Hate losing work and it's so frustrating I rarely try and reconstruct my thoughts. I lost lengthy posts to Kandinsky (God knows why that one happened) and to AugustusMasonicus (trying to italicize one word instead of manually typing the brackets and slashes).



posted on May, 24 2015 @ 03:18 AM
link   

originally posted by: Snarl
a reply to: violet

It's been as you describe for a while now. Doesn't do it when I'm on my iMac.

When I'm trying to post from my iPad I am ever so careful. Hate losing work and it's so frustrating I rarely try and reconstruct my thoughts. I lost lengthy posts to Kandinsky (God knows why that one happened) and to AugustusMasonicus (trying to italicize one word instead of manually typing the brackets and slashes).

Thanks

I've done some manual tags but what a chore!
I have a Macbook but I hate the thing. My iPad is comfy.
edit on 24-5-2015 by violet because: (no reason given)



posted on May, 24 2015 @ 04:05 AM
link   
a reply to: violet

Hmmmm. I just tested it out and, yes, browser crashed as soon as I hit the quote icon. That would annoy the heck out of anyone if they'd written something thoughtful, added a quote and...*crash*

I'll flag the issue to the Admins/Owners



posted on May, 24 2015 @ 04:05 AM
link   

originally posted by: Kandinsky
a reply to: violet

Hmmmm. I just tested it out and, yes, browser crashed as soon as I hit the quote icon. That would annoy the heck out of anyone if they'd written something thoughtful, added a quote and...*crash*

I'll flag the issue to the Admins/Owners


Testing on FF in Windoze.

Worked.
edit on 5/24/15 by Hefficide because: (no reason given)



posted on May, 24 2015 @ 04:09 AM
link   
a reply to: Hefficide

Yeah it works fine apart from iPads in the Safari browser. If you hit the link or quote icons, it crashes and forgets which page it was on when relaunched.



posted on May, 24 2015 @ 12:22 PM
link   
a reply to: Kandinsky
I noticed it last week. It's a Java issue with Apple browser.



posted on May, 24 2015 @ 02:29 PM
link   
Download Google Chrome (or FireFox) for the iPad and you won't have any more problems.



posted on May, 24 2015 @ 03:18 PM
link   
a reply to: Kandinsky
Thank you!
Yes it's super annoying



posted on May, 24 2015 @ 03:32 PM
link   
a reply to: Springer

I installed chrome and that has other issues. I click the link icon in my reply and it just freezes the entire app and all my tabs, cant type in the little pop up box, I have to close down but at least it relaunches.

Maybe it's an IOS Issue that doesn't support your codes? I have the latest IOS software update installed on iPad whatever that is.


Any ideas on something I can change in iPad settings?
Thanks

edit on 24-5-2015 by violet because: (no reason given)



posted on May, 24 2015 @ 03:33 PM
link   
The icons on this page all work fine. It's in the reply box it doesn't function



posted on May, 24 2015 @ 03:41 PM
link   
Just tried Mercury Firefox browser, same issue as Chrome... Freezes when I click an icon tag



posted on May, 24 2015 @ 03:45 PM
link   
a reply to: violet

I do know that various updates to the iOS have caused issues on PHP/bbcode based sites (like ATS) in the past, I'll have to chalk this up to that.

I haven't installed the latest update on my iPad and I'm not having any issues with Chrome.

Unfortunately I can't think of anything you can do other than type in the bbcode until Apple updates iOS again. I wish there was something I could think of for you but I'm at a loss.


ETA: The last one I remember was when an update wouldn't allow me to reply to PMs...
edit on 5-24-2015 by Springer because: (no reason given)



posted on May, 24 2015 @ 03:58 PM
link   
a reply to: Springer

Yeah it's happened before on apple updates. Super annoying, it always messes something up!

The next IOS update probably won't be until they launch a new product. The watch was the last one.

I try avoiding their updates but I got a new iPhone and had to sync everything up . Had an old iPad I saved from these dumb updates but one day I thought I was on my new one and accidentally clicked software update and you can't revert back.


Ok thanks for your help I'll just have to go about posting tha hard way until it fixes itself.
edit on 24-5-2015 by violet because: (no reason given)

edit on 24-5-2015 by violet because: (no reason given)



posted on May, 24 2015 @ 08:58 PM
link   

originally posted by: Springer
a reply to: violet

I do know that various updates to the iOS have caused issues on PHP/bbcode based sites (like ATS) in the past, I'll have to chalk this up to that.

Come to think of it, that's exactly when I started having difficulties ... right after one of those security upgrades. My iMac developed a couple of anomalous behaviors with the site as well. The main one is having to log-on to the site if I follow a link to another page on the site. Frustrating ... but nothing to start a thread over.

And, like Violet said, you take on a whole 'nother set of quirks installing a different browser.

Overall, I can't complain, and make do as best I can. Navigating ATS, via iOS/Safari, is a lot less cumbersome than some other sites. And over there ... there's no chance of senior staff giving a fat baby's ass. That one of the Big Dogs even showed up here to offer an opinion is laudable.



posted on Jun, 12 2015 @ 08:11 AM
link   
Does anyone know how to sort this issue out I've downloaded chrome and Firefox and updated iOS. Still no success?



new topics

top topics



 
3

log in

join