It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Trouble loading pages on ATS -- Help!

page: 1
0

log in

join
share:

posted on Apr, 15 2015 @ 12:24 PM
link   
Pages are not loading for me here on ATS, although I don't seem to have trouble on other sites. Sometimes the pages seem to load just fine, then immediately switch to "Page not Found" screen. Other times they load, but are not properly formatted. Or buttons do not load and/or work. I've rebooted, cleared the cache, cleaned the registry... I'm out of ideas.

Anyone have any thoughts? I'm ready to try a system restore...

(Running Windows 7 with Firefox if that helps)




posted on Apr, 15 2015 @ 12:33 PM
link   
a reply to: Boadicea

Have you tried another browser?
I found Chrome worked much better for me than Firefox for some reason.
Try a couple of different browsers to try to narrow down the problem.



posted on Apr, 15 2015 @ 12:37 PM
link   
a reply to: Boadicea

Follow these steps:

developers.google.com...


Go to the Control Panel.
Click Network and Internet > Network and Sharing Center > Change adapter settings.
Select the connection for which you want to configure Google Public DNS. For example:
To change the settings for an Ethernet connection, right-click Local Area Connection > Properties.
To change the settings for a wireless connection, right-click Wireless Network Connection > Properties.
If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
Select the Networking tab. Under This connection uses the following items, select Internet Protocol Version 4 (TCP/IPv4) or Internet Protocol Version 6 (TCP/IPv6) and then click Properties.
Click Advanced and select the DNS tab. If there are any DNS server IP addresses listed there, write them down for future reference, and remove them from this window.
Click OK.
Select Use the following DNS server addresses. If there are any IP addresses listed in the Preferred DNS server or Alternate DNS server, write them down for future reference.
Replace those addresses with the IP addresses of the Google DNS servers:
For IPv4: 8.8.8.8 and/or 8.8.4.4.
For IPv6: 2001:4860:4860::8888 and/or 2001:4860:4860::8844
Restart the connection you selected in step 3.
Test that your setup is working correctly; see Test your new settings below.
Repeat the procedure for additional network connections you want to change.


Ignore anything that listed for IPV6.

More than likely your own ISP's DNS servers aren't working properly.

~Tenth



posted on Apr, 15 2015 @ 01:10 PM
link   

originally posted by: HumansEh

Have you tried another browser?
I found Chrome worked much better for me than Firefox for some reason.
Try a couple of different browsers to try to narrow down the problem.


Thanks for the suggestion! IE was doing the same thing... I don't have Chrome, but I've been meaning to check it out. I'm such a creature of habit though -- I know Firefox so well I hate to change!!!



posted on Apr, 15 2015 @ 01:13 PM
link   
a reply to: tothetenthpower

Woohoodeehoo!!! Thank you so much Tenth! That seemed to do the trick!

I am so very grateful. I don't know much about computers... so I can't help you there, but if I can ever return the favor another way, I will do so with pleasure. Thanks again!



new topics

top topics
 
0

log in

join