It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Using ATS on my cellphone is very undependable, any reasons why?

page: 1
2
<<   2 >>

log in

join
share:

posted on Feb, 8 2015 @ 08:09 PM
link   
For the last couple months, around the time ATS was hit with the ddos attacks I have had a very difficult time using the site with my cellphone. I'm using a note 4, and the only time I have issues is over my 4g lte signal and not using wifi. When I'm on wifi there are no problems at all. I did a speed test on my lte signal, it's normal and the only site I have issues with is ATS. I did an ATS search for this issue, but couldn't find anything. It's so clunky that it can take minutes to load a page, the live page is mostly unusable. I most of the time get frustrated and leave the site, which sucks cause this is where I mainly hang out. Any ideas why this is happening?




posted on Feb, 8 2015 @ 08:15 PM
link   
a reply to: jaws1975

I mainly access ATS from my IPad, and it's very slow. I usually have to refresh multiple times to get a page to load. I don't have issues when I access it from my PC. I think it's just wonky with mobile devices in general.



posted on Feb, 8 2015 @ 08:20 PM
link   
a reply to: ChiefD

Have you always had the issue, or is it just recently? I never had problems until a couple months ago, I wonder what changed.



posted on Feb, 8 2015 @ 08:23 PM
link   
a reply to: jaws1975

The problems seemed to start around the time of the DDOS attack.



posted on Feb, 8 2015 @ 08:24 PM
link   
a reply to: jaws1975



I have a cheap boost mobile phone, by cheap I mean 150.

I dont use wifi only 3g, and ats is pretty FAST for me.

I would look into your phone or 4g. Also turn off the xtra crap you dont need, like location etc etc, go through your apps and disable anything your not using.



posted on Feb, 8 2015 @ 08:31 PM
link   
a reply to: IntastellaBurst

I have zero issues outside of ats, including hd video on youtube.



posted on Feb, 8 2015 @ 08:47 PM
link   
Why can't I post to a memb ers wall or start a new thread, this all started when I was forced to change my pass word.



posted on Feb, 8 2015 @ 08:59 PM
link   
I use a mobile, and the site seems to load quite well!

Any DDoS attack should stop affecting traffic shortly after it ends. Not sure if they use cloudflare or anything, but those work great for threat mitigation!

Is it the only site that loads slowly? Maybe try clearing your DNS cache, cookies, temporary files?

Wish I could be of more help. Doesn't ATS have a mobile version?



posted on Feb, 8 2015 @ 09:34 PM
link   
a reply to: JBurns

I'll try the mobile version, never had problems with the desktop version since they changed the ats layout.



posted on Feb, 8 2015 @ 09:46 PM
link   
The "Desktop" version is not recommended for mobile users, nor is setting your mobile browser to "act" like a desktop browser.

There are a long-list of optimizations for mobile users that are specific to performance enhancements… both in bandwidth consumption and adjustments for the slower-performance of mobile browsers.



posted on Feb, 8 2015 @ 09:59 PM
link   
a reply to: SkepticOverlord

Good to know, mobile version seems to be working well so far, I just like the functionality of the desktop version better.



ETA: when I posted this on my phone it gave me an error page asking to reload or cancel, even though it had posted. Not sure what's going on.
edit on 8-2-2015 by jaws1975 because: (no reason given)



posted on Feb, 8 2015 @ 10:40 PM
link   
ATS seems to load fine on my Note 3. The only issue is that it randomly force closes my browser.

My real problem with this website is the Ad at the top of the screen. Not its existence, or its purpose, I get it. The problem is these advertising companies regularly have virus's go out through them. They are not screening the content.

Before I upgraded with Windows 8.1 I had Vista and Numerous times I'd be browsing ATS and all the sudden those fake anti-virus malware crap starts popping up and installing itself.

The last time it happened it was so bad I had to wipe my HDD, (Avast, Malwarebytes, TDSS Killer, and Spybot SD couldn't even kill it, that's pretty bad...) I then decided to just get Win 8 and haven't had a problem since, but people browsing this website with older versions of windows are having a miserable time.

that was like 7 months ago though, But just wanted to let you guys know.



posted on Feb, 9 2015 @ 06:54 AM
link   
a reply to: SkepticOverlord

I have the same issue. Page (in mobile version) takes forever to load anything if I'm not on wifi. It didn't used to but has for the last couple of months.

Is this list on here? Is it ATS specific? Or are you referring to just general mobile usage suggestions?



posted on Feb, 9 2015 @ 08:56 AM
link   
a reply to: Shamrock6

Are you with Verizon? If so, do you think it's possible that they are throttling ats?



posted on Feb, 9 2015 @ 10:21 AM
link   
a reply to: jaws1975

I am actually. I don't know if they are or not to be honest. This is literally (I know it's overused but absolutely accurate this time) the only site I have a problem loading. Email, news, links, etc all work totally fine. Even links in ATS threads work fine. In fact, there's a fair number of sites that I'll switch wifi off and let 4g lte load because it actually goes faster for me. But ATS? Not at all.

I've never tried it on any other devices though so I can't say with any certainty.



posted on Feb, 9 2015 @ 10:48 AM
link   
Had loading problems when ddos attack was going on, but I haven't had any problems since, I use an HTC droid DNA.



posted on Feb, 9 2015 @ 11:19 AM
link   
a reply to: DonVoigt

Who is your phone carrier?



posted on Feb, 9 2015 @ 12:15 PM
link   
No problems on mobile or desktop version for me.


Peace.



posted on Feb, 9 2015 @ 03:38 PM
link   
a reply to: jaws1975

The kind, type, server, processor, wifi or data, location, time of day, router....all can affect your reception.

PLUS...times (X) each one in combination with each of the others in a myriad of convoluted connections and strengths....create "irregularities.

Pretty easy to understand?
edit on 07-31-2014 by mysterioustranger because: 'cause, I could



posted on Feb, 11 2015 @ 10:05 AM
link   
a reply to: mysterioustranger

You are making it more complicated than it needs to be, I don't have any issues whatsoever, except for ats. Can you explain why I can watch 4k video but not use ats?



new topics

top topics



 
2
<<   2 >>

log in

join