It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

A glitch in the signature coding...?

page: 1
0

log in

join
share:

posted on Jan, 22 2015 @ 08:04 AM
link   
Can't put quote marks " ..... " without a pair of slanted-lines also being added. An example is in my signature now, in the second line, which I tried to quote like a movie title (I'll leave it this way for awhile for purposes of this thread).

Is there an easy fix I don't know about, or is this a coding glitch? Thanks.

EDIT: A ha! I tried to add the rightward slanted line into this thread (will try again: , ah, only one of three was added and the one I put into the first paragraph wasn't) and it wasn't added, could this be part of the problem?

edit on 22-1-2015 by Aleister because: , not /

edit on 22-1-2015 by Aleister because: (no reason given)

edit on 22-1-2015 by Aleister because: (no reason given)




posted on Jan, 22 2015 @ 08:12 AM
link   
a reply to: Aleister

I have the same issue even without using any quotation marks and the likes, at some point i had 3 backslashes
surrounding what i wrote, now i am down to one...it's very presence taunts me!



posted on Jan, 22 2015 @ 08:16 AM
link   
Have you guys tried using the code for quotes? It is:

& # 3 4 ;

(no spaces between the characters, though)

Other than that, no idea.



posted on Jan, 22 2015 @ 10:02 AM
link   

originally posted by: LukeDAP
Have you guys tried using the code for quotes? It is:

& # 3 4 ;

(no spaces between the characters, though)

Other than that, no idea.


Thanks, that worked. Seems to be a complicated code just to put a quotes mark in, but hey, bloggers can't be choosers. Thanks again, case solved.



posted on Jan, 22 2015 @ 10:03 AM
link   

originally posted by: Aleister
Thanks, that worked. Seems to be a complicated code just to put a quotes mark in, but hey, bloggers can't be choosers. Thanks again, case solved.


You're welcome!
I agree that it's a bit too much for some quotes, but at least it works...




posted on Jan, 22 2015 @ 12:14 PM
link   

originally posted by: Aleister

originally posted by: LukeDAP
Have you guys tried using the code for quotes? It is:

& # 3 4 ;

(no spaces between the characters, though)

Other than that, no idea.


Thanks, that worked. Seems to be a complicated code just to put a quotes mark in, but hey, bloggers can't be choosers. Thanks again, case solved.


Im pretty sure its due to the forum code. Words like Window(without the capitalised w) and some symbols are used in _javascript and as such arent valid for use.
I dont know why mentioning L S D is blocked though?

Although long winded, using escape sequences are sometimes the only answer.



posted on Jan, 24 2015 @ 06:04 PM
link   

originally posted by: OneManArmy
I dont know why mentioning L S D is blocked though?
I don't know either, but my guess would be to comply with the terms and conditions of advertising suppliers. They tend to not want their advertising associated with porn sites, drug sites, etc.



new topics

top topics



 
0

log in

join