It looks like you're using an Ad Blocker.

Please white-list or disable AboveTopSecret.com in your ad-blocking tool.

Thank you.

 

Some features of ATS will be disabled while you continue to use an ad-blocker.

 

Adverts Redirection

page: 1
2

log in

join
share:

posted on Jan, 21 2015 @ 03:49 PM
link   
I didn't see a thread in this forum over this issue put up recently. As of today my machine is getting what appears to be redirects, but may be a bug issue from a recent change. It seems as if the page begins to load my request, then is pushed to an all white full page window with a side banner running down it. I think this is an ad which runs on ATS, but am not certain. It seems this may be a mere bug, but it's annoying, and is wasting time if nothing else. Thought to report it. It does not appear to be happening elsewhere, so I'm to believe the issue is isolated to ATS.


edit on 21-1-2015 by pl3bscheese because: (no reason given)




posted on Jan, 21 2015 @ 03:53 PM
link   
a reply to: pl3bscheese

Not me. Its ok. Something on your end.



posted on Jan, 21 2015 @ 03:56 PM
link   
a reply to: pl3bscheese

You may have a hover mouse, and if it hovers over any of those links to youtube on the side of the page you get taken there pronto. I must have that happen to me a dozen times a day by accident, and I immediately close them and jump back to ATS. It sure does drive the clicks on those youtube vids up though.



posted on Jan, 21 2015 @ 04:00 PM
link   
a reply to: Aleister

Definitely not that. This has nothing to do with being sent to a full page. It's all white on my screen except for an ad running down the side. This isn't something which someone would use to advertise on purpose. It must be some sort of bug.



posted on Jan, 21 2015 @ 04:02 PM
link   
a reply to: pl3bscheese

What browser are you using? (and version)

Is this only one specific page? Can you upload a screen-shot?



posted on Jan, 21 2015 @ 04:04 PM
link   
a reply to: SkepticOverlord

This is chrome, version 39.x.

I'll click around a bit to capture a screnshot, sec.

Strange, it appears to have stopped. When you asked for the version, I checked, noticed an update was available, updated, now am on 40.x. Apparently the issue was related to version 39?

I'll take it.



So chrome 40 was just released within the last week if I'm reading this correctly. Just today for android. It speaks of addressing 62 known security issues with version 39. I'd suggest everyone to update, it only takes a second.

Chrome Releases
edit on 21-1-2015 by pl3bscheese because: (no reason given)



posted on Jan, 21 2015 @ 04:27 PM
link   
I get the creepy ad, with the lady peeling a layer of skin off her face, AFTER shutting down all programs, among several other conditions, like today it was blank circles for icons, no avatars, a "shut down for maintenance" page and sloooow loading.

Comes with the territory.




top topics



 
2

log in

join